PDA

View Full Version : Logon password remember enabling ?



02-10-1999, 05:28 PM
When I logon to my isp, I always have to manually type in my password. While there is a remember password check box in the window, it is always shaded out.
I have been unable to find where to enable this in IE5 options.
BTW, this only started after I upgraded my motherboard (200-p2 400). Before that it worked.

Murray
04-07-2002, 12:48 PM
Did you find the answer? I am also having the same problem. My system has remembered the password for years and now has decided to forget it.
When I open up the connections interrogation box the password is recorded and the Remember box ticked.
When I am asked for a password the Remember box is open but ticking it has no effect.

boom23
04-07-2002, 04:56 PM
It's been a while since I fixed this problem and my memory is pretty bad.
You would have to install "File and Printer sharing for MS network" protocol.

glenn
04-07-2002, 06:49 PM
You need to have Windows Logon set in Network.

start/settings/control panel/network

Primary Network Logon: Windows Logon

OK

restart your computer

the next time you type your password, check Save Password and then dial-up to the internet. that should do it.

glenn

Murray
05-07-2002, 11:14 AM
My Thanks to Glen. Problem solved.