PDA

View Full Version : MSN



Brendonny
19-10-2002, 07:47 AM
Hello,

As I have a knee problem :-( I managed to talk my dad into letting me get MSN :-) cos' I won't be able to see my friends all of next week. He previosly banned me off it. I am having surgery on Monday and I have to rest next week. I want to know is it possible to disable MSN coming up when my parents load up Outlook express??? It doesn't log in so nothing pops up from friends etc :-). I would love to be able to get rid of it coming up all together but if that is not possible I will be OK. I have searched all through the options of outlook express and MSN messenger and I can't find any thing like that ?:|

Brendan

Bob Kehely
19-10-2002, 07:58 AM
Hello,

Open msn, click tools, options, and then the preferences tab.
remove the tick from 'Run this program when windows starts'
click ok.

You can then start msn from your program list when needed.

cheers,
Bob

Brendonny
19-10-2002, 08:06 AM
I have done that but it still loads up with outlook express!!! Also whenevr I click the file, tools etc menus up the top it crashes. I will have to get the most recent version. I got that version from the netguide CD.

Brendonny

Danger
19-10-2002, 08:11 AM
Also in Outlook Express, open up Tools/Options/General and untick Automatically log on to msn messenger.

Mike
19-10-2002, 08:24 AM
> Also in Outlook Express, open up
> Tools/Options/General and untick Automatically log on
> to msn messenger.

However that's dependant on what version of OE you are running - I believe that option may only be in version 6?

Mike.

Sam H
19-10-2002, 08:24 AM
Hi Brendonny

To my knowledge there is no way to stop it coming up with Outlook Express, it will just keep coming up and not signing in.

There may be a way I don't know of though.

Susan B
19-10-2002, 08:43 AM
Yes you can stop it loading but there are other settings somewhere that fix it.

We had this not that long ago so it's in the archives. I haven't got time to search right now so do it yourself, it's there somewhere but keep the search setting down to this year only (pity there isn't a setting to limit it to six months previous).

antmannz
19-10-2002, 10:12 AM
Do as Danger says, but also check to make sure the Contacts frame is not opening when OE opens. If it is, close the frame, go to File > Exit and Log Off.

As long as the Contacts frame isn't displayed the MSN will not start with OE.

sal
19-10-2002, 10:38 AM
yeah, you have to edit the registry, i was annoyed with that too, and found the answer on pressf1 like 2 weeks ago when someone answered that question, cant remember how though, i bet (s)he'll answer it again

grtz sal.
tga

Jim B
19-10-2002, 12:41 PM
Stop Windows Messenger from Auto-Starting

Delete the following Registry Key:

HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Run\MSMSGS