PDA

View Full Version : Actrix emails down?



Susan B
16-10-2002, 04:36 PM
Is anyone else locked out of their Actrix email account just now? The connection keeps failing and I can't access my emails through their webmail either.

CYaBro
16-10-2002, 04:37 PM
No I don't use Actrix but I can't get onto the Tradme site.
Related problem?? (It wasn't me!)

Jim B
16-10-2002, 04:42 PM
Actrix webmail and pop server both working fine for me.

Susan B
16-10-2002, 04:47 PM
Oh. Thanks Jim.

What have I done then? They worked fine this morning. :-(

Maybe I'll go clear out some index.dat stuff and try again. If that doesn't work...... um......

Graham L
16-10-2002, 04:48 PM
They've caught you spamming. :D

Chilling_Silence
16-10-2002, 04:52 PM
Trademe's up... I'm about to win a WebCam auction!

Jim B
16-10-2002, 04:52 PM
Try shutting your computer right down for a while and restarting again.
You know what Win systems are like.

Susan B
16-10-2002, 04:53 PM
OK panic over. Back to your stations everyone.

Phew!

The box "always connect to this account using...." had come unticked.

What I want to know, is how it managed to untick itself because I wasn't fiddling in there today. :O

Did a spam do it?

Susan B
16-10-2002, 04:58 PM
Another thing: it's very very strange, but I can now get back into the Actrix webmail as well.

Is that closely tied up with Outlook Express or something? I've got in there without OE running before now, but why wouldn't it let me in while I had this problem?

Jim B
16-10-2002, 05:01 PM
It does not need to be ticked if you have Always dial my default connection ticked in IE Options as OE uses this setting.Maybe this changed.

Anyway that would have no affect on Web mail, why was that not working.

Chilling_Silence
16-10-2002, 05:05 PM
:D U should know.... Its supposededly you who's sending it! :D ;)

Susan B
16-10-2002, 05:19 PM
I don't have Always dial my default connection ticked in IE Options, it is set as Never dial a connection, always has been.

A bit of a mystery, this one. Oh well, at least I know where to look if it happens again.

And if it does happen again I'll be really worried then! :D

Jim B
16-10-2002, 05:22 PM
Good question. Web Mail has nothing to do with OE
Some strange happenings on Windows systems will always be a mystery.

Have you done any updates which may have changed some security settings.

-=JM=-
16-10-2002, 05:34 PM
Have you checked the HOSTS file and other places which may restrict where you can go ;)

Babe Ruth
16-10-2002, 05:55 PM
Susan B,

I would have thought that a G 2 E f1'r would know EXACTLY what they were doing!!

Cheers, Babe. :-)

Susan B
16-10-2002, 07:31 PM
Well Babe, I know exactly what I do, but what goes on in that tin box behind my back is something else. It really should know better than to mess with me though. :O

Yes, I did download some fresh critical updates for IE but that was a few days ago and it had been working fine until this afternoon.

I thought about the Hosts file JM ;-) but only I had been on here all day. Maybe I drank too much vanilla coke. Does it make you drunk? :D

Susan B
18-10-2002, 08:39 AM
:_| :_| :_|

It's doing it again!!!

This time the tick is in the "Always connect to this account using...".

I can get to my Webmail this time though - and there's nothing in there. It is my secondary account so that may not be too unusual.

Either the IE critical update has done something to my settings somewhere it or I've got a virus/trojan. What other explanation is there? I haven't installed anything else this week.

Jim B
18-10-2002, 10:14 PM
Susan, if you are still having trouble before you do anything too drastic remove the mail account and set up a new one with the same settings.
Remember to tick "Always connect to this account using" again.

Send a test message to this address and check it is receiving OK.

If not let me know the error message you get.

Baldy
18-10-2002, 11:09 PM
By chance are Jim and Susan related?

-=JM=-
19-10-2002, 12:37 AM
> By chance are Jim and Susan related?

what would make you think that Baldy??

Susan B
19-10-2002, 10:07 AM
Thanks for that Jim. Strangely enough it came right again after a reboot.

It appears to be an intermittant problem and today it is OK. I'll do what you suggested if it happens again but yes, Windows does some funny things sometimes.

BTW congratulations on your prize. ;-)


Baldy: I never thought of that. I could be related to Jim since he's got a 'B' as well but since I don't know the rest of his name I couldn't tell you. :-)

Jim B
19-10-2002, 10:36 AM
Thanks for that Susan.

And Baldy: You will never know.