PDA

View Full Version : how to disable ps2 mouse



petemit
15-10-2002, 03:03 PM
hi im running a via p4pb-fl motherboard which stops on start up and says no mouse is in ps2 and ive got too press f1 to continue im running the mouse in usb as the mouse wont work in ps2 ive reloaded the drivers although under the mouse details it says driver location is 0
ive been into the bios but cant figure out how to disable mouse in ps2 so system doesnt look for it there how do you do this as im quite happy running mouse as usb
software is win xp profesional
thanks peter

CYaBro
15-10-2002, 05:13 PM
If your USB mouse is working OK try going into the Device Manager and you should see a PS/2 Compatible Mouse with a Yellow ! on it.
Select it and uninstall it and the warning box shouldn't appear any more.

Graham L
15-10-2002, 06:06 PM
There should be a BIOS option to disable the PS/2 mouse port. That error message will be from the BIOS/POST, so that's where you have to fix it. Just look carefully through each of the pages of the BIOS setup. It won't be toofar down the system ... I'd guess the 2nd or 3rd page.

Graham Petrie
15-10-2002, 06:48 PM
Cut off its legs :D - sorry, I couldn't resist!

G P

Graham L
15-10-2002, 06:51 PM
Is your keyboard USB, too? I have heard/read that USB and PS/2 don't mix ... KB and Mouse should be the same type.