PDA

View Full Version : Vibration



BillGates
14-10-2002, 01:00 PM
I installed the componentry of my m-atx into an ATX case .
Almost everything works ...most of the time . Theres a vibration associated with one of the cooling fans and every now and again I lose all control . The screen and pointers freeze . There are no error messages and ctrl+alt+del does NOTHING . The only way out is to cut the power and reboot . Then it works again for a while .

Two questions .
1/ does the power supply fan run at a constant speed ? If it does then that cant be the source of vibration .
2/ what else besides the vibe could cause these problems?

Oh yeah I picked my login name because i know nothing !

gerardkean
14-10-2002, 01:21 PM
"2/ what else besides the vibe could cause these problems? "

compare the wattage of your power supply with your old one. You might not have enough power.

To solve the vibration problem, you'll have to runn your machine with the cover off and have a look.

godfather
14-10-2002, 01:23 PM
If a fan (particularly a CPU or Video card one) is stalling then you may be getting freeze-ups due to over temperature. That would be serious and could be expensive.

If the system is totally locking up, you should not be surprised that CTRL-ALT-DEL doesnt work, as the system cannot scan the keyboard.

BillGates
14-10-2002, 01:35 PM
The reason I swapped to the new case was to get a larger power supply as well as the extra bays . I also dont think its a thermal problem . When I have overclocked this machine in the past it has done the blue screen of death and given a thermal warning .

I will boot with the case open and have a listen .