PDA

View Full Version : my com is slowing down, something happened



TheBOKE
03-10-2002, 04:01 PM
i am really annoyed right now, i dont know what i did but now whenever i am doing something and playing music at the same time, winamp starts lagging and the music goes all jittery and slow. and when i played the two towers trailer on quicktime, the first time you play it the sound lags like 5 seconds behind the video and is also all jittery, then when it plays again it goes perfectly. this also happens with the intro movie for battlefield 1942. it lags now but it never used to. i am sure i probably just sccidentally tweaked something and it has caused all this, and its getting on my nerves. can anyone help me? if you need more info, ask for it.

Chilling_Silence
03-10-2002, 04:15 PM
You may have installed a program that is running permanently, What OS are you running, and what've you installed in the past two days. How much ram in your system would be good to know too...

Cheers

Chilling_Silence

TheBOKE
03-10-2002, 05:29 PM
well, i installed powerstrip, and a few nvidia drivers.......i uninstalled powerstrip, but i dont know what to do about the drivers seeing as they stopped my computer from crashing. i have 256mb of ram, and if this works i will be grateful. thanks

Chilling_Silence
03-10-2002, 05:37 PM
Check how much progs are open down the bottom right. If there's too many, you may need to kill some of them.
Det drivers might affect the game, but otherwise not..
Check appz running:
press Ctrl+Alt+Del
If you're running 2K or XP, select Task Manager
Otherwise, check what's there. There'll likely be upto 5-6 things in 95/98/ME
Otherwise, if there's a scroll bar in 2K/XP for the Task List, There's a few more than need be.

I'll look into Powerstrip..

Cheers

Chilling_Silence

Chilling_Silence
03-10-2002, 05:39 PM
It could be powerstrip.... just checking out the homepage