PDA

View Full Version : Saving Internet Explorer 6.0 Service Pack 1 locally



Babe Ruth
01-10-2002, 03:20 PM
From WinNET Magazine (www.winnetmag.com) comes the following:

'How can I save Microsoft Internet Explorer (IE) 6.0 Service Pack 1 (SP1) locally?'

To install IE SP1, you typically download the installation wizard, which then downloads and installs the required components. Using this process, you must connect to the Web for every installation.

Alternatively, you can save the entire service pack to disk by performing the following steps:
1. Download the Microsoft installation wizard (i.e., ie6setup.exe) from IE6 SP1 (http://www.microsoft.com/windows/ie/downloads/critical/ie6sp1/default.asp)

2. Copy the installation wizard setup file into a folder (e.g., ie6sp1).
3. Open the Run dialog box (go to Start, Run), then enter the command "{DISK:}\{DIRECTORY}\ie6setup.exe" /c:"ie6wzd.exe /d /s:""#E" where {DISK:} and {DIRECTORY} are the drive and directory you saved the ie6setup.exe file on e.g.
"C:\ie6setup.exe" /c:"ie6wzd.exe /d /s:""#E"
4. Click Yes to the license agreement.
5. Select the service pack versions you want to download, specify the download location, then click Next.

The installation wizard will save the installation files locally so that you can perform network installations without connecting to the Microsoft Web site each time. After the download is complete, a dialog box will ask you to confirm that you want to use ie6setup.exe in the selected folder to begin installation.

Babe.

-=JM=-
01-10-2002, 05:13 PM
Won't work for me in XP Pro.

It looks as if it will but then doesn't start to download anything.

Babe Ruth
01-10-2002, 07:20 PM
Jm,

Just tested this on another WinXP Pro and a WinXP HE system both downloaded ok. Not sure what the problem is when you try it. Sorry.

Babe.

-=JM=-
01-10-2002, 09:43 PM
Might be because I've already got it installed. ?:|

Spose I could do it on the box downstairs.

Babe Ruth
01-10-2002, 09:55 PM
JM,

I have also tested the download process on a couple of other XP boxes which already run WinXP PRO + SP1 + IE 6 + SP1 and they download ok, so I'm mot quite sure what the problem is (yet).

Cheers, Babe.

bk T
01-10-2002, 10:46 PM
It works fine with W2K.


bk

Mike
01-10-2002, 10:57 PM
Worked okay on mine, JM. Well it started downloading anyway - I cancelled it cause apparently it's already installed through XP SP1.

Mike.