PDA

View Full Version : Flash worry



Karnak
21-09-2002, 08:18 PM
It may be to do with the file assosiation problem, but when I load my web page with any Shockwave or Flash on it it doesn't load the images. It works on the Net. Any help please?

Thanks

Chris Wilson
21-09-2002, 10:05 PM
uuumm
I think this is another one where in order to tell you how long i think the piece of string is, we atleast need to know the color

So when you say "loads your web page" do you mean something you have built and try to run locally?

More details needed.
What exactly are you trying to do here?

Karnak
23-09-2002, 08:09 AM
I build websites and I use a flash navigation bar at the top of the page. All of the coding is correct because it was working before and I haven't touched it. I am trying to run it locally on my computer.

It loads the flash bar, sort of, but no buttons appear, it says down the bottom that it is loading 11dot.gif. It may not be loading because the file association has changed when I installed and removed Paintshop Pro and Fireworks. I don't know how to fix this problem and it is fairly urgent because I have to build a website! What is the default program for running gif's please?

Kind Regards

Susan B
23-09-2002, 09:05 AM
You can associate gifs with Internet Explorer if you want to.

Or maybe you could download IrfanView www.irfanview.com/ (http://www.irfanview.com/), a free graphics viewer (also available on the PC World CDs). It's a really neat little program.

If you need help changing file associations there is a FAQ on the forum here (http://pressf1.co.nz/thread.jsp?forum=1&thread=21545).

Chris Wilson
23-09-2002, 11:23 AM
I dont think the problem is file association , but more likely that the files wont load because they are not there..

What often happens is that people make up stuff saying the precise place to get an image from, if you state "11dot.gif" in a site at webserver.com, programs will look for 11dot.gif at that site.

When you run it locally, from a folder in your own machine, be 100% sure that 11dot.gif is in the same folder (or the defined subfolder, such as "images/11dot.gif")

I hope the problem is this simple
Chris.