PDA

View Full Version : 810C



Ron Bakker
19-09-2002, 09:35 PM
I changed the printer to print in landscape & now it seems to be default. Then when I changed it back to portrait. It still goes back to landscape the next time I use the printer, on all programs.

SoniKalien
19-09-2002, 09:51 PM
Go to Start > settings > Printers or wherever your printers folder may be hiding. Right click on your printer and select properties. Change the page layout there, and click OK. It should now be set as default.

parry
19-09-2002, 09:54 PM
Thats a strange one. Perhaps try this... Start-Settings-Control Panel-Printers. This brings up a list of printers you have installed. Right click the printer and select properties. Different printers may have different settings but mine has a Paper tab where you can select the orientation. Change to portrait here and see if that works.

If not, I wonder if its the application you are printing in thats doing this. Have you tried printing from a different application to see if you get the same result?

HTH

Ron Bakker
19-09-2002, 10:03 PM
Yes I tried that & it worked.
Thanks guys :D