PDA

View Full Version : Monday News-question



Chao is back
16-09-2002, 10:53 PM
Does anyone know if the patch for the Windows Vulnerability can be used on all versions of Win XP e.g. Chinese, etc. because i've got a PC running a Traditional Chinese version of XP

Mike
17-09-2002, 11:15 AM
Install the service pack for XP - that can be the only way to be sure...

There is of course a fix you can do yourself - I believe it was posted in another thread on F1 a few days ago... have a look for it :)

Mike.