PDA

View Full Version : IE6 Stops Responding



PJPNZ
16-09-2002, 03:48 PM
I use a notebook computer at home (standalone) and at work (connected to the network) to access the Internet. I have no problems using the Internet when used as a standalone with a dial up network.

At work on the network IE6 works fine until I go back a page (using the 'Back' button). None of the icons will take me to a new page when I click on them; I get the audible click, but nothing happens! I have to exit, then re-start IE6.

Mine is the only computer at work having this problem.

Any help much appreciated!

godfather
16-09-2002, 04:04 PM
What is your setting in IE^ Tools-Internet Options-Connections?

I would guess it should be "..dial when my network connection is not present"

Any other selection could give problems.

PJPNZ
16-09-2002, 05:27 PM
Hi, and thanks for your input.

While changing my settings to those you have listed might work, in theory it will not resolve the problem. If the network connection had been dropped, then I would get a screen something to that effect or that the page could not be found.

The problem is that NOTHING happens; the page just sits there, gleefully doing nothing!

Graeme
16-09-2002, 09:03 PM
How long do you wait for something to happen.?
Are you able to monitor the "network connection status" to see if any data is being sent or received.
Maybe you have an internet gateway PC at work that is caching web pages so when you "go back" its trying to get a cached page and getting lost somehow.

I recently networked my Win98 PC to my XP PC, and ever since, my Win98 PC gets "delay periods" of up to 20-30 seconds of nothing happening in internet explorer - after a while it seems to carry on. I would normally suspect my ISP but it only started after I networked my two PCs.

Graeme