PDA

View Full Version : Microsoft Messenger



Beaver
15-09-2002, 08:32 PM
How do I stop Microsoft Messenger loading with Outlook Express? I have IE6 and Win98SE.

loser
15-09-2002, 08:54 PM
my first suggestion would be to uninstall messenger.... i assume though that since you have it on there you probably use it, so you can do this....
have a look under tools>options and there shoould be a check box with what you want to do. I can't remember exactly what it's called, coz i have messenger no longer. I don't think that the option works properly, because when I tried it messenger still used to load occasionally. good luck

Beaver
16-09-2002, 03:28 PM
Thanks but I've already de-selected the option to load at startup. I'd like to stop it loading into the system tray every time I start Outlook Express, if that's feasible.

loser
16-09-2002, 03:32 PM
that's what I was meaning dude. Sorry, I should have said tools>options in OE, not is messenger ;)

Susan B
16-09-2002, 03:40 PM
In Outlook Express go to Tools>Options>General and remove the tick from "Automatically log on to MSN Messenger".

KerryD
16-09-2002, 03:55 PM
Also try not loading the 'Contacts' list when you start up Outlook Express... once it loads, it will probably load Messenger, so it can tell you which of your contacts are currently online.

You can stop the Contacts window loading by going View > Layout and deselecting 'Contacts'.

Beaver
16-09-2002, 04:50 PM
Option to automatically log on to Messenger already de-selected in OE.
What I mean is starting OE offline and loading Messenger, whether I want it or not, in system tray. How do I stop that?

Susan B
16-09-2002, 04:58 PM
Strange, mine has never done that. Are you sure you don't have Contacts displayed as the previous person said? That will load Messenger.

Maybe you could try disabling it from starting when Windows loads:
Open Messenger, go to Tools>Options>Preferences and remove the tick from "Run this program when Windows starts". If that doesn't kill it then I don't know what will.

Beaver
16-09-2002, 05:09 PM
Ooops, deselecting automatic log on does seem to have got rid of it. Thanks for the various suggestions.

J ZEP
16-09-2002, 08:05 PM
Thanks Kerry - i am using xp and mine always starts like beavers, same scenario as him (disabled it everywhere else), but i always thought it was cause of the contacts and that i couldn't do anything about it, i didn't realise if i took them out of view it would stop messenger loading. Will give that a go! Cheers :-)

b1naryb0y
18-09-2002, 03:09 AM
This works.

Fire up regedit and goto

HKEY_LOCAL_MACHINE\Software\Microsoft\Outlook Express

Look for a DWORD Value named 'Hide Messenger', if you do not have it then create by:

Goto Edit-> New-> DWORD Value

Name this 'Hide Messenger', Make sure you have a space between the 2 words and don't include the quotes.

Double click on Hide Messenger and change the 0 to a 2.

Now start Outlook, if all went well messenger should not have started, but you can still run it manually.

Bruce.

b1naryb0y
18-09-2002, 03:19 AM
Oh and I forgot to mention,

To stop Messenger from loading when accessing your Hotmail account try this:

start regedit and navigate to

HKEY_CLASSES_ROOT\Messenger.MsgrObject

Right click on the Messenger.MsgrObject key and select rename. Rename it to Messenger.MsgrObjectold