PDA

View Full Version : Billy's dumb question for the week: How do I stop CDs starting with Win MP?



Billy T
08-09-2002, 06:13 PM
Hi Team

Silly problem really! When an audio CD autostarts on Old Faithful (P166/Win98 orig) it now loads Windows Media Player instead of the native Windows CD player. I don't like this, partly because WMP takes too long to load and also because WMP doesn't give me such convenient control over my playback. Of course all was well until I downloaded an update for my old WMP which was much better behaved of course and stayed out of sight until I called it.

I checked the FAQ (thanks Graham) but it doesn't answer my question and I haven't time right now to struggle with the problem. There's got to be a simple solution that I have overlooked but what is it ?:|

Cheers

Billy 8-{) :D

parry
08-09-2002, 06:30 PM
Since youve read the FAQ you will know that the file extension, CDA in this case, has an application assigned to this in the File Types setting. You can either do this manually or by selecting an option within the program to dis-associate it.

Open WMP, then select Tools-Options-Format Tab and uncheck the box next to CD Audio Track. WMP is now no longer associated with CD's but what is? Probably nothing at this point so you need to associate CDA's with the Windows native CD player. I havent got this installed so see if it has an option within it to do this. If not you will have to associate CDA's by choosing one of the options in the FAQ.

Hope this helps. If you get stuck then post again :-)

cheers
Parry

Billy T
08-09-2002, 06:45 PM
Cripes parry, how dumb can I get! :8}

All I wanted to do was listen to some music while I worked and it never crossed my mind that a standard audio CD had anything as exotic as a file extension :O

(Slides off to hide under rock and lick wounded ego)

Cheers

Billy 8-{)

Billy T
08-09-2002, 07:15 PM
Hmmmm.....

I'd already removed the tick in WMP tools options but found another in properties when I went to View\folder options\file types. I disassociated WMP there and set up CD plyer.exe instead. WMP went off to sulk but CD Player wouldn't autostart and I couln't see anything to tick, check or broggle.

So.......I did what any newbie would have thought of ages ago. Yep, I checked the CD Player Help file :8} and there it was, it was a simple case of NRTFM. I had got the order of events out of sync and the play instruction was not registered properly. It appeared in the window all right but wasn't in bold type. D'oh :(

Please be gentle, I've got another 6 hours of work ahead of me tonight!

Thanks for the direction.

Cheers

Billy 8-{)

parry
08-09-2002, 07:19 PM
Hehe no worries. Your not dumb, sometimes programs just feel jilted and dont want to let go. Need to give them a swift kick at times :-)

Baldy
08-09-2002, 07:33 PM
If you thought your question was dumb Billy, heres an even dumber one.......

Whats a "native windows cd player" - This is something I have never heard of before.

BALDY:-)

Billy T
09-09-2002, 02:03 AM
Hi Baldy

It's the CD player that comes with Win 98 (CDplayer.exe) to the best of my knowledge. Please don't tell me it came from somewhere else!

Cheers

Billy 8-{) (Yawn, just finished work!)

Chilling_Silence
09-09-2002, 02:33 PM
To temporarily stop a CD from loading, hold down the shift key while the CD is going into the CD-Rom drive and wait for the lights to stop flashing!
No programs will load!

Baldy
09-09-2002, 02:46 PM
> Hi Baldy
>
> It's the CD player that comes with Win 98
> (CDplayer.exe) to the best of my knowledge. Please
> don't tell me it came from somewhere else!
>
> Cheers
>
> Billy 8-{) (Yawn, just finished work!)

With you now..... thought you were referring to something fancy like winAmp.

Billy T
09-09-2002, 07:57 PM
Nice one Chill :^O

Providing the answer to a question that wasn't being asked. ?:|

Good idea though, because it's the corollary of my question and a lot of people might not know the answer. No better time to air it.

Cheers

Billy 8-{) :D :D