PDA

View Full Version : Google Search engine remembers typed in requests



Kwakers
06-09-2002, 01:07 AM
I know its supposed to but the list gets pretty long, I use IE 5.5, I have deleted the cookies, deleted the temp internet files, set the security to not allow cookies to be stored on the computer, went into DOS deleted the index in the cookie directory, the only way I clear them is to log in as a different user (windows logon). anyone know of an overlooked reason for this??

athlonboy
06-09-2002, 01:28 AM
Take a look at http://www.worldstart.com/tips/internet-tips/delautocomplete.htm

wotz
06-09-2002, 08:34 AM
What do you have in there that you want gone??? ;)

Kwakers
06-09-2002, 01:36 PM
Not what I think you think, just annoying that when you started typing a big dropdown appeared. but thanks to Athlonboy for that tip

NathanTheKind
06-09-2002, 02:12 PM
to clear out your autocomplete do the following

go to internet options
Content
AutoComplete...
Click clear forms

This will clear the list and start again
If you want to make it so that it doesn't keep doing it untick the boxes

:)

Graham L
06-09-2002, 04:00 PM
I don't think that it's google doing the "remembering". It's your end.