PDA

View Full Version : E-mails not Web



merlin-nz
29-08-2002, 11:04 PM
A wee question on behalf of johnboy, and am curious myself.

Just got an e-mail from him, stating that he can not access the internet but can send and recieve e-mails.
He is with Xtra.

cheers merlin-nz or was that jonboy??? ;)

SoniKalien
29-08-2002, 11:17 PM
DNS settings? Browser probs? Firewalls even? Crikey...

johnboy
29-08-2002, 11:42 PM
it came back on line at 11,oclock 2, half hours off line ??

johnboy
30-08-2002, 08:00 AM
why can you send email ,,but can,t go on the net ..

johnboy
31-08-2002, 02:56 PM
Has any one got a half inteligent reason or answer for this question??

Peter H
31-08-2002, 03:23 PM
Easy. Email uses one program - Internet another. Stuff 1 up you will still be able to use the other.
Bye

johnboy
31-08-2002, 03:40 PM
thanks i did,nt know that.. further to the internet question i could,nt connect thru internet explorer but i could access only one site thru my favorites no other site would connect is this normal????.. can you explain please thanks so far;

antmannz
31-08-2002, 03:46 PM
Hmmm ..... check your Tools > Internet Options. Click the Connections tab. Highlight the connection you use and click Settings.

There should be a Proxy Server setting there somewhere. If it's ticked untick it. Also make sure "Automatically detect settings" and "Use automatic configuration script" are unticked. Click OK all the way back out and see how that goes.

johnboy
31-08-2002, 04:01 PM
thanks for the reply ,, checked settings unticked automatically detecct settings ,, this problem happened thursday night for two hours and came right it self .. i touch nothing,, p,s merlin thanks you people at f1 too...

Jim B
31-08-2002, 04:51 PM
Check these things.
With Internet Explorer open select Tools/Internet Options

Make sure you have a valid homepage address. Delete and retype if required.
Click Apply


Temporary Internet files: Select Delete Files
Put a tick in the box "Delete all offline content"
Click on OK

History: click on Clear History

Click on Connections tab at the top
Make sure Your ISP connection is showing as the default.
Make sure "always dial my default connection" has the dot in it.
Click Apply and OK

johnboy
31-08-2002, 06:12 PM
checked all them thanks ... everything was right except the dot was in never dail a connection.. have written this all in me book if it ever happens again i,ll know what to check ,,, thanks very much...

SoniKalien
31-08-2002, 08:56 PM
The most logical reason would be that your ISP or your connection had an outage.

You could access a site from bookmarks 'cos it's cached no?

johnboy
31-08-2002, 09:04 PM
could be i never checked with xtra but non of my favorites are saved for offline viewing tried heaps of them and only 1 connected ??????

Jim B
31-08-2002, 09:45 PM
Not likely to be ISP problems as he was getting email OK

It is very common with complaints of not being able to get web sites to find "never dial a connection" selected in Tools/Internet options/Connections
I think Windows updates or something else must set it back to the default setting of Never dial a connection.

sal 
31-08-2002, 11:29 PM
could be a prob with the http server he is connecting to, but then i only know enough about that to know the difference between an http server, and a mail server.

lol, maybe not, otherwise half the country would be having probs, hmmm, must be on your end, the reason you can view one page i would say is because although it isnt set for offline vieiwng, the page is still cahced, so u can still view it, but thats as far as i can think at the moment

grtz sal.
nz

SoniKalien
31-08-2002, 11:45 PM
> Not likely to be ISP problems as he was getting email
> OK

Not true.

>
> It is very common with complaints of not being able
> to get web sites to find "never dial a connection"
> selected in Tools/Internet options/Connections
> I think Windows updates or something else must set it
> back to the default setting of Never dial a
> connection.

You're missing the whole point. JohnBoy said he never touched anything and the problem fixed itself after a couple of hours. Windows never fixes itself (sorry to disappoint you).

The reason why emails and no net: could be various but likely to be a glitch at the ISP end - proxy servers,http protocols, DNS servers etc have nothing to do with e-mail, which runs on a 'separate circuit'.

I was getting, with my previous ISP, at the end before I terminated, slow overseas content and no local. Go figure.

Why only one favourites would load? Probably the only one left in the cache (this is on your hard drive JohnBoy) and the others had expired therefore deleted from cache.

But then again I could be full of it and all my quals are heiffer dust...

SiK

sal 
01-09-2002, 12:01 AM
oooh, ur cool Soni :D

my points exactly, http and mail server 2 dif. fish
only page viewable was prob. cached in the temp folder, hehe

grtz sal.
tga

Susan B
01-09-2002, 04:21 PM
> It is very common with complaints of not being able
> to get web sites to find "never dial a connection"
> selected in Tools/Internet options/Connections
> I think Windows updates or something else must set it
> back to the default setting of Never dial a
> connection.

My setting has been "never dial a connection" for as long as I've been on the internet (4+ years) and as far as I know has never caused problems such as this, or any other that I am aware of.

Jim B
01-09-2002, 05:21 PM
It won't cause problems if you connect from a dialup shortcut or OE is set to connect with your dialup account but unlike you Susan many people are not aware of what is required to connect to the internet.
You obviously don't connect by opening IE

They open IE and expect to get websites without having to do anything else.
If IE explorer does not bring up the connect screen or they have connect automatically set in their dialup connection and they have never dial a connection selected then the modem never dials and connects and they wonder why they can't get websites.

Another common problem is OE set to hang up after sending/receiving, they connect from OE get mail and then open IE and surprise, no web sites.
It might seem obvious to us that the modem has disconnected but it is not for many people.

Regarding the initial problem I doubt if Xtra had an outage for 2.5 hrs where web sites were unavailable.

POP mail accounts are not completely seperate, they do have their own servers but the server address still have to resolve to an IP address the same as a Web site address.

Susan B
01-09-2002, 08:59 PM
You are right about that Jim, I do connect with a shortcut (through my internet timer actually).

I tend to forget some of these simple things sometimes. :D