PDA

View Full Version : starting problems



Marika
28-08-2002, 11:35 AM
When I switch my computer on, its normal screen comes up, but without the icons.
It is then as dead as a doornail and I need to restart the computer several times with its dreaded blue screen, before the icons finally show up and its ready for use.
I have tried the windows help, but to no avail.
Is there anyone who can help me there?

tweak\'e
28-08-2002, 11:42 AM
need my magic all seeing eye again i think ;-)

what sort of pc? what windows?

more info the better.

Baldy
28-08-2002, 11:58 AM
> need my magic all seeing eye again i think ;-)
>
Do you want a lend of my magnifying glass?

BALDY:-)

tweak\'e
28-08-2002, 12:05 PM
nah telescope would be better......hopefully they can turn their pc to the window....


:^O

dipstick01
28-08-2002, 01:08 PM
Ignore the philistines there Marika, they are just suffering from ESP overload. Please we need some more details before we can try to help.
What version of windows are you running? Have you installed any new programs recently? What programs are running at Startup? How much ram/memory does your computer have?

if you need help finding out the answers to these questions just ask here and I'm sure one of the comedians can help. lol

There are 3 kinds of people. Those who can count and those that can't :)

Kahawai_Chaser
01-09-2002, 04:35 AM
Hi
This happened to me recently on Win98SE, and sort of reappeared the absent icons by pressing the minimise icon in the taskbar (the pencil & pad picture icon)...