PDA

View Full Version : Netscape 6.2.3 No Sound



Oxie
23-08-2002, 09:21 PM
I have just bought a new computer running Windows XP Pro and have installed Netscape 6.2.3 on it. I have discovered that when I go to an URL that has sound (midi files) I am not getting any sound. However, if I go to the same URL in Windows Explorer the sound is there. I have Winamp and Real Player on the computer. Is there anyone that can help? On my old computer I was running Netscape Communicator and had no problems getting sound.

Jim B
24-08-2002, 12:21 AM
First I suggest you upgrade to Netscape 7 it is much improved over NS 6

It sounds as if you do not have the correct plugin installed to play these files or the Helper Applications are not configured correctly.
Information on how to do a manual configure is below.

You can download plugins from this link if you need them.
http://wp.netscape.com/plugins/get_real.html

You might like to consider installing Quicktime which plays all sound files.
http://www.apple.com/quicktime/download/


How do I manually configure Netscape 6 to work with RealPlayer 8 for Windows?

1. Start Netscape 6
2. Click the Edit menu and choose Preferences.
3. Select the "Helper Applications" category.
4. Click New Type.


In the New Type dialog box, enter the following:

Description of type: RealPlayer File
File extension: .ra, .rm, .ram
MIME type: audio/x-pn-realaudio



5. Click Choose and locate Realplay.exe. (by deafult, C:\Program Files\Real\RealPlayer\realplay.exe).
6. Click OK.

Repeat the steps above for each of the file types whose information is listed below.


Description of Type: RealAudio File
Extension: .ra, .ram
MIME Type: audio/vnd.rn-realaudio

Description of Type: RealVideo File
Extension: .rv
MIME Type: video/vnd.rn-realvideo

Description of Type: RealMedia File
Extension: .rm
MIME Type: application/vnd.rn-realmedia

Description of Type: RealAudio File
Extension: .rpm
MIME Type: audio/x-pn-realaudio-plugin

7. Close Netscape and restart Windows.
8. Start Netscape.
9. Click the Edit menu and choose Preferences.
10. Select the "Helper Applications" category.
11. Click "RealPlayer File" (or "audio/x-pn-realaudio") in the File types window.
12. Click Edit.
13. Click to clear the "Ask me before opening downloaded files of this type" check box.
14. Click OK.

Repeat steps 11-14 for each of the file types below:


RealAudio File
RealVideo File
RealMedia File
RealAudio File

Oxie
29-08-2002, 03:54 PM
Jim,

Thanks heaps for your advice. Installing Quick Time fixed the problem, so thanks for that.

Cheers
Oxie (Lyn)