View Full Version : Sending email attachments

Linda H
19-08-2002, 09:44 PM
When trying to send email attachments, I get an error message to the effect that the server has not responded within 60 seconds and a time out error has occurred (Protocol SMTP Port 25 Secure (SSL) Error No. 0x800CCC19. I have managed to send a 14kb jpg pic successfully, but a 36 kb pic got about 80% of the way before the time out error message came up. I have Win Xp, Nortons AV 2002, OE. Any offers?

Many thanks.

19-08-2002, 09:53 PM
Try disabling scanning of outgoing emails in Nortons.

Linda H
19-08-2002, 10:25 PM
Have done that, and it did seem to help as I could then send the 14Kb one which had previously been impossible.....

Chris Wilson
19-08-2002, 10:32 PM
who is your ISP?
what is the smtp server you are using????

Linda H
19-08-2002, 10:37 PM
Chris, ISP is Paradise. How do I find out about the SMTP (and what does that stand for?!)

Sam H
19-08-2002, 10:58 PM
SMTP stands for Simple Mail Transfer Protocol

You would of had to enter it when you were setting up your OE account for your paradise mail. Since you are with Paradise then you SMTP should be something like smtp.paradise.net.nz

Chris Wilson
19-08-2002, 11:27 PM
i'm going to assume you are using outlook express...
the seetings are found under
tools > accounts > mail > (whatever account you are using) > properties > servers
you should see, as said above "smtp.paradise.net.nz" this basicly tells your computer to send your mail to the computer that handles passing email on

Jim B
19-08-2002, 11:40 PM
Comments about your SMTP server are irrevelant as you can send messages so the setting must be correct.
This type of problem with sending attachments is usually associated with slow connections or a slowdown with the ISP mail server.
Try increasing you server timeout setting slightly.
With Outlook Express open select Tools/Accounts
Click on the mail Tab
Click on Properties
Click on the Advanced Tab
Increase server timeout to about 2 mins
Click Apply and OK

Linda H
21-08-2002, 11:43 AM
Thanks Jim. Managed to send a much larger attachment after your advice. Did it early in the day, so what you said about slow connection may have had a bearing on it.