PDA

View Full Version : default email client



Orien
17-08-2002, 02:00 PM
I've got a problem with my default email client, I've selected netscape 6.2 as default in the internet options panel, but when I click on a mailto: link MS Word! loads up. This is confusing, Word is not even in the dropdown list in the control panel. I'm running windows xp home.

Orien
17-08-2002, 02:02 PM
I'm using explorer 6 as my browser, but netscape works fine.

mark c
17-08-2002, 02:20 PM
maybe when you selected yr default email you just clicked 'OK' to get out where you might have to click "Apply" and then 'OK', like changing yr homepage. Hope this helps. :)

Orien
17-08-2002, 02:43 PM
Nope.

Jim B
18-08-2002, 02:44 AM
Try this

Go to Edit | Preferences | Advanced | System. On the right side of the window, check the boxes for the types of files you would like Netscape 6 to open.

Or this


1. Go to the Edit menu, and then to Preferences.
2. In the Preferences window, in the area to the left side, expand Advanced by clicking on the triangle next to it. Then click on Desktop Integration at the bottom.
3. Look at the Desktop Integration section that is now at the right side of the Preferences window. Check the boxes for the type of files you want Netscape to open