PDA

View Full Version : Accessing Accounts/Emails



Gavin
16-08-2002, 01:13 PM
Q: Having just arrived in Australia I noticed that my brothers P.C. was not allowing either of us to connect with certain sites we have accounts with. I am unable, after having typed in my account name and password to access my email address with hotmail, he likewise can go no further than the homepage for his online banking with ANZ.
Everything else appears to work fine and he has a modern computer Compaq Intel(R) Celeron(TM) CPU 1200MHz 120GHz 128MB of RAM
his operating system is Microsoft Windows XP Home Edition version 2002
I have, as recommended with any failed link to go thru Tools/Internet Options/Advanced and ticked use SSL.2.0/SSL.3.0 and TLS.1.0 none of which has allowed us to access these sites.
Any ideas on how I can fix this problem.
Many Thanks
Gavin

Babe Ruth
16-08-2002, 01:33 PM
Gavin,

This is a cookie/security/privacy issue:

In IE 6 the way to fix this is to add the sites you want to connect to via:

Tools | Internet Options | Privacy
and under Web Sites click Edit and add the following sites

1. for Hotmail accounts
add addres of Web site:
Allow
http://www.hotmail.com
http://www.msn.com
http://passport.com

2. for ANZ internet banking
see the follwing information ANZ Internet settings (http://www.anz.com/inetbank/TSIE6.asp)


Babe.

Gavin
16-08-2002, 02:08 PM
Babe,

Have entered web sites msn/Hotmail/passport as suggested as managed web sites, setting always allow, but I am still getting the 'cannot find server' message at bottom of the screen anything else that I may need to do.

Gavin

Babe Ruth
16-08-2002, 02:25 PM
Gavin,

At which point does the "Server not found" message appear...

e.g. can access http://www.hotmail.com which may have an address like (Note example only) http://lc3.law13.hotmail.passport.com/cgi-bin/login

can input username and pasword and click "Sign In"
it goes through connecting via server loginnet.passport.com ...
then via hotmail.msn.com ...

then....?


Cheers, Babe.

Gavin
16-08-2002, 02:38 PM
Babe,

After I have typed in my username and password and pushed 'sign in'
that is when I get the 'cannot find server' at the bottom of the screen while I get the standard 'The page cannot be displayed' screen.
The address you listed http://lc3.law13.hotmail.passport.com/cgi-bin/login is the one I am using but it doesn't seem to go on from there.

Is this of any help?
Thanks Gavin

Babe Ruth
16-08-2002, 02:45 PM
Gavin,

I'll just do a test and see which servers it should be going to and also I'll double check the hotmail client pc and see EXACTLY how that is setup. There may be another setting(s) which I'm not aware of.

Babe.

Gavin
16-08-2002, 02:48 PM
Babe

Thanks I need all the help i can get

Gavin

Babe Ruth
16-08-2002, 03:13 PM
Gavin,

The only other things in the Privacy Tab are the settings for Cookies (set at HIGH) and there is also a site added for microsoft.com - to save a couple of hassles).

To test your issue try setting Cookies to a lower value e.g. MEDIUM and try that. Typically I prefer to have the (partial) control though.

Post back and we'll see if anyone else on the forum has more ideas.

Cheers, Babe.

Jim B
17-08-2002, 01:50 AM
If you have Zone Alarm or Anti Virus try it with both disabled as there may be a setting restricting access to certain sites.