PDA

View Full Version : Whats the cause...anyone know



Tone
15-08-2002, 04:26 PM
We have recently put NAV2002 on our comp, lately it has been processing outgoing emails and coming up with;NAV cannot send emails because connection has been reset, but these are showing up in sent items folder - have they gone?
Also its been shutting down the connection frequetly, not just the day either
It shut off when I tried to send this question just b4
Any ideas folks
Ta Tone

Jim B
15-08-2002, 04:59 PM
If you have scan outgoing mail selected in Norton Options the email can show in sent items even though the mail has not been sent.

This can happen for a variety of reasons but check Outlook Express Tools/Options
Remove any tick from "Hang up after sending and receiving"

Pauline
15-08-2002, 05:21 PM
I too have Norton's 2002. I have disabled scan outgoing emails as it was taking so long to send them. You can do it from the Options, Internet part of Systemworks. Make sure though that you enable scan incoming mail.
Pauline.

Peter H
15-08-2002, 06:08 PM
Maybe get rid of it, and use AVG. Norton can cause problems.
Bye

Sami
15-08-2002, 06:19 PM
I had exactly the same problem using Eudora Pro - it would hang up the connection before the outgoing mail was sent. I disabled the check on outgoing mail, reasoning that if the incoming mail is thoroughly checked then there should be no need to check mail outgoing.

Otherwise I believe that Norton AV is working very well. A few weeks ago I was receiving 8 to 12 virus infected email from unknowm senders all over the world everytime I dialed up and Norton caught them every time. I changed my email alias at Clear Net and that solved that problem.

sam m
15-08-2002, 06:37 PM
I think that Jim B has the answer as NAV scans email before sending to your email provider. Also try performing Live Update and ensure Redirector is currently up to date. Otherwise visit the Symantec (http://www.symantec.com) and search under Service & Support. as they have a very comprehensive support section.

As to getting rid of it, don't even entertain the idea if this is the only issue that you have had. I am annoyed when someone asks for help on an issue and the response is get rid of it as it is useless . If you were to listen to everyone that said, get rid of abc and use xyz then we would all be staring at blank screens!!!. For everyone that says don't use this use that there are just as many people that would say the opposite. (This is just my soap box moment)

sam m

SoniKalien
15-08-2002, 08:18 PM
Yea whatever..

I recently had the privilige to test McAffee and NAV2002 from a users point of view on my Win98SE P266 32Mb and they both sucked. McAfee would load different everytime I turned my computer on, and when the scan was on full, it slowed everything down to a crawl.

NAV2002 missed a couple of old viruses that I knew I had as well making my e-mail slower than snail mail!

Both got tossed and will now try AVG. Sometime...

Peter H
15-08-2002, 08:39 PM
Sam
I said "maybe" get rid of it. Norton has cauused me and others endless hassles. I agree that some other "advice" on this site, is way off the mark, but others have had problems. Look further down.
Regards
Peter