PDA

View Full Version : Audio in problem



stuffed
13-08-2002, 11:49 AM
Now go easy on me – an oldish guy – first posting!
Dell Dimension 1.46GHz XP.
Audio problem – had been sorting through some very old tapes (reel to reel stuff) and editing them to keep some historic gems. Had downloaded a trial version of CoolEdit – an audio programme – it was all working well – had a direct cable from the tape player into the PC.
Now cannot get the direct audio into that programme (or Windows Sound Recorder) – yet can record into both via the microphone. The speakers on the PC will still play the audio from an external source.
Deleted CoolEdit but still would not work on Windows Sound Recorder.
Have I stuffed up something with the direct audio feed from a very ancient piece of hardware?!
Tried Dell help etc but no leads – appreciate any suggestions from any of you bright sparks out there in the real world?
Many thanks

godfather
13-08-2002, 01:04 PM
Firstly, look at all your options under the volume control

Doulble click the volume control icon in the taskbar, or if its not displayed go to Control panel-Sounds and Audio -Volume and click advanced

Then go to options in the top left, and select Properties.

Ensure all the boxes are ticked when rhe "recordings" item is selected, then look at all the volume slider settings and any mute or select items.

Try selecting different inputs, and making sure the slider is up.

Then select Playback under Options - Properties and tick all, then look for any muted entries or slider settings.

Graham L
13-08-2002, 01:13 PM
I have a suspicion that "some" cards have an option to use the Line In socket as an output for "rear speakers". Check the sound card settings.

If I'm wrong, this will spur someone to correct me. ;-)

Bazza
13-08-2002, 01:58 PM
As your audio was working previously, it would seem that the soundcard 'line in' is in fact a line in, rather than a rear speaker output.

As suggested by GF, your problem may be in the vol control settings.

I dont know about WinXP vol control, but if it's similar to Win98, you will find two controls. The 'Play Control' controls what is heard from the speakers. In this, unwanted inputs can be 'muted'

As explained by GF, go to options | properties where you can select the 'Record control' which controls the inputs for recording, or talk programs. In this the input needs to be 'Selected'

For your purposes, it would be best to 'Select' the line input in the Record control, and 'Mute' most inputs in the play control, except for the line in & play mixers, so you can monitor the sound. Ensure that the wanted mixer sliders are up.

stuffed
13-08-2002, 01:59 PM
godfather - hey many many thanks for that - will deal with my "children" next time they are home and tell them to keep their @#$& hands off their olds gear!

Chilling_Silence
13-08-2002, 05:26 PM
Hey, what was it like using CoolEdit, i use goldwave from www.goldwave.com, it's small and free, but I like it

Chilling_Silence

stuffed
13-08-2002, 05:52 PM
Found it great but am an amateur at this stuff – it was recommended to me by a rough mate and neighbor who uses it on a professional basis – he is one of NZ’s top corporate entertainers and also writes musicals – don’t think he would mind if passed this on: http://www.lentheloser.co.nz/ - he is a complete break up!!