PDA

View Full Version : Stopping Dialup at Startup



Brian
11-08-2002, 01:50 AM
Hi everyone!

I know this query has been posted before...but I've done a search and tried the things suggested yet my modem still wants to dialup at startup.

Can someone out in cyberland tell me how to stop this form happening...it's making me go GGGrrrrrr X-(

Thanks for any help.

Brian :-)

Jim B
11-08-2002, 02:00 AM
Assuming you are using Win XP

Go to ControlPanel/Networking.
Look at the menu tab Advanced/Dial Up Preferences.
Uncheck "Enable Autodial from Location"

tweak\'e
11-08-2002, 02:12 AM
ok very breifly
firstly check what programs you have running in the background.
sytem info/software/running tasks

check what is loaded at startup.

what os and browser do you have?

give adaware a run (make sure its upto date)

check what bho's are installed (bho demon or bho cop are usefull for this)

check in dailup networking that there are no unneccary dailup connections.

install a firewall program(if u havn't already) and see what program is connection to who when you startup.

after you get it fixed make sure you get all the windows updates and office updates done.