View Full Version : Outlook Express 6.0

11-08-2002, 12:39 AM
My programme often locks up when opening Outlook Express 6.0. It is set to go straight to the "inbox" but the cursor changes to the hourglass and nothing happens. I can move the cursor around the screen so the system hasn't completely locked. However Ctl-Alt-Del says the system is waiting for a response. All I can do is end the programme. I don't let the files build too high in the folders and clean out the system fairly regularly.
Reinstalling Outlook helps for a while then it starts all over again. I am using a Pentium I IBM with 96Mb RAM on Windows 98SE.

11-08-2002, 01:51 AM
what speed cpu?

if it is a pentium 1 it will be struggling to run it.

i would go back to ie5.5sp2 and possible outlook as well. tho i would be inclined to ditch outlook all together and go with a less demanding email program. eudora is very good *hint*hint* ;-)

Jim B
11-08-2002, 01:54 AM
From http://www.tomsterdam.com/insideOE/

OE very slow when starting, but everything else normal

The usual cause is a missing or corrupt "Imagehlp.dll" in C:\Windows\System. Without this file, OE will be very slow to open, although usually nothing else is affected. If you uninstall a version of McAfee VirusScan and then install a later version without first restarting your computer, the McAfee install routine will delete "Imagehlp.dll" by mistake. You can either extract this file from your Win98 CDROM (using Start| Run, SFC.EXE, Extract a single file), or from your IE5/6 setup files using a command line at the setup folder like this:

extract win98_32.cab /a Imagehlp.dll

On some systems, it is found in win98_26.cab. For IE5 users on Win95/NT, it is found in setup295.cab.

Another cause of slow starts is opening OE at its home page, rather than the Inbox. Because that page is an HTML file, it is usually slower to display than is the Inbox. Click Tools| Options and place a check mark for "When starting, go directly to my Inbox folder."

On the other hand, this might also cause the problem if the Inbox is very large. The Inbox is a very active folder, and I strongly recommend that you not use it to store messages. Create subfolders and move messages into them as soon as possible so that the Inbox stays small.

Leaving the Preview Pane open in combination with opening directly to the Inbox can result in a slower startup. You can turn the Preview Pane off under View| Layout, or add the Preview button to the OE toolbar to toggle the pane on and off with a single click.

Sometimes removing or disabling Windows (or MSN) Messenger causes OE to open slowly. This will shown by an entry in the system error log: The server {FB7199AB-79BF-11D2-8D94-0000F875C541} did not register with DCOM within the required timeout. To fix this, open Regedit and navigate to this key:


In the right-hand pane, double-click on the (Default) value and delete whatever is entered there, leaving it blank. Click OK. Now perform exactly the same step with the key directly underneath, namely


Once both (Default) values are empty, OE will open normally.

Jim B
11-08-2002, 02:23 AM
This also


11-08-2002, 04:18 PM
Thanks John B. You're a gem!
imagehlp.dll wasn't the problem. Simply the inbox too full while I used it as a storeage bin for relevant emails. I copied the Outlook folder in \identities to a temp folder, uninstalled Outlook Express, reinstalled it and copied individual folders back to the Windows directory where applicable. As soon as the inbox was copied back it ceased to respond on opening (1.8Mb). I went through the exercise again, this time importing the messages into the inbox. This worked and I was able to extract all my messages to new folders raised for the purpose. I now have a series of folders and message instructions to put particular messages from source into the relevant folders as they arrive. This keeps the inbox to a minimum.
I shall duplicate this system at work tomorrow although my machine there is a Pentium III with a lot more grunt.
Again many thanks, this was an interesting exercise on a dulll and grey day here in Palmerston North.
Ken Avenell