PDA

View Full Version : 2.1 gig western digital HD in ms-dos incompatability mode



pchessum
07-08-2002, 01:54 PM
Ive just got a brand new (old) western digital 2.1 gig hard drive.
specs: cavier 22000 mdl: ac22000-32LA
i have added it as a second hard drive on my pc (win ME) and formatted it with fdisk in DOS format. The same as my first hard drive.

problem is that its running in 'MS-DOS incompatability mode' which henders its speed quite severly.

its just using a standard driver supplied by win ME.

There doesnt appear to be any drivers supplied on the western digital web site. do i need to format the drive differently? or are there other drivers that i can get for this HD?

Rod J
07-08-2002, 03:44 PM
When you installed the drive did you go into the BIOS and do an "Auto Detect" the drive? It sounds like the BIOS might not be 'seeing' the drive correctly.

godfather
07-08-2002, 03:59 PM
The drive may be too old to be recognised by the BIOS, you may have to manually enter the parameters under a user configurable option.

Babe Ruth
07-08-2002, 04:16 PM
Pchessum,

To setup the WD caviar drive details in the bios go to WD_Caviar_Drives (http://www.wdc.com/products/legacy/legacy.asp?r=1) and select "AC22000 - 2.0 GB -5200 RPM"

Babe.

pchessum
07-08-2002, 07:24 PM
bios did pick up the drive with all the specs given on the front of the drive.
its an old award bios which is about as old as the harddrive... 1997.

Terry Porritt
07-08-2002, 08:24 PM
A bit of a problem. For some reason Windows is not loading a protected mode driver and is using a real mode driver instead.
Have you checked in Device Manager to see if the hard disk controller(s) are working without any resource conflicts, ie no yellow exclamation marks?

tweak\'e
07-08-2002, 09:26 PM
does the problem go away when you remove that drive?

if not then you proberly have a driver conflict. sb16 emulation with soundblaster live cards is a comman one.

otherwise check you have the jumbers set correctly.

pchessum
08-08-2002, 12:23 PM
dont ask me how?!?

but last night i turned my computer on and the drive loaded sweet with the ms-dos incompatability mode now gone?

there are no conflicts now.

thanks for the help guys and girls. :)