PDA

View Full Version : 2 hard drives (old)



05-10-1998, 11:56 AM
Juha Saarinen
First, thank you for the suggestion, however after several days I have
found out the following:

1. The bios does not auto detect on IDE2 and when set manually it reports
hard disk error 20.

2. With no hard drive set up in bios for ide2 and I booted to a floopy
with the software HTIDE comp, sys. drivers etc and did a auto setup in DOS
I was able to run A<B<C (HD main one)<D(old maxtor) <E (cd rom) - then
fdisk, and format. the program even returned the brand name of the
Hdrives. I copied several directories over to D to make room on C.

3. then to windows 95, auto set up for windows drivers and crash and burn
several times. I remembered when I first did windows 95 I had a message
about int13 in windows system.ini and the HTIDE int13 and 386 drivers.
compatibility mode paging etc.

4. I tried to reinstall win 95 and let it correct, crash and burn, tried
from dos and boot disk. It ran scandisk and on C had major problems, (later
found out crash may have damaged windows systems file directory), and it
found D and reported no problems.

5 reinstalled windows 95, If I leave the HTIDE 'timing ' line in config.sys
I get D but not accessable and the compatibility mode paging problem. rem
it out and I run okay but no D drive.

6. I have to HD controllers showing in controle panel, one for C with IDE1
I/O addresses, and one with IDE2 I/O addresses. but now D drive.

any suggestions other than give up would be appreciated. It seems the
problem my be via bios not turned on for IDE2??,
or only actived by HTIDE software and drivers, and win 95 does not like
this int13 real drivers. etc.

IDE controller card is Holteck enhanced vl-ide super i/o controller Holtek
HT-6560B and the software set up and drivers is version 2.41

Regards,
Sam Kopecky
s-kopecky@xtra.co.nz