PDA

View Full Version : Telecom Jetstream



Tom Erikson
23-07-2002, 10:14 AM
My system is an HP Pavilion 8960 operating windows XP. I connect to Jetstream by external Dynalink ADSL modem, model AL070. I have problems connecting to Jetstream and have carried out all troubleshooting checks advocated by Dynalink Help Desk. The only way I can connect is to disable the USB ports and reboot with the modem connected - this reinstates USB ports and everything then works fine - until the next startup when XP detects new modem hardware. I can not get online again whether I ignore the installation process or install again. To get on line I need to go through the process of disabling the USB ports again. The modem works fine on another computer using windows 98. It would appear that this is a USB problem and it would be appreciated if you could tell me where I go from here.

Capt Jimbo
23-07-2002, 11:21 AM
There's an excellent discussion group at www.unixathome.org/adsl that specialises in ADSL issues.
I'm sure they would be able to assist with your particular problem.

Regards
Capt Jimbo

Capital
23-07-2002, 11:25 AM
I had the problem at each restart with XP detecting new hardware for my Alcatel Speedtouch USB modem. Uninstalled modem software and downloaded up to date drivers from Alcatel site. Some thoughts:

1. Are your Dynalink drivers compatible with XP/most up to date?
2. Do you have any other USB devices to try to ascertain whether you have a USB problem? I have just installed additional USB ports that still won't work. See topic "Devices Connected to Newly Installed USB Ports"