PDA

View Full Version : MSN Messenger



Lohsing
22-07-2002, 10:13 PM
Hey guys... just wondering if you're using Outlook Express, how you go about turning off messenger so it doesn't keep logging itself in everytime you open Outlook Express.

Thanks again!

Lo.

vk_dre
22-07-2002, 10:17 PM
i'm not sure, wot version do u have of outlook? try going to the accounts tab then email accounts then try disabling the messenger address from its directory.

cheers,
v.K--------- :D

boom23
22-07-2002, 10:18 PM
I don't think there's a solution for it yet, but i'm not too sure. Last time i checked on this was a few weeks ago. But I still think there's no solution for it.. I would of heard bout it.

Lohsing
22-07-2002, 10:21 PM
Hmmm... no fix for it yet?? Good old MSN Messenger, huh? Hmmm... hope someone can help cos it's starting to really bug me!

Lo.

-=JM=-
22-07-2002, 10:26 PM
There is an option somewhere to stop it from autologging in.

But I don't know how to get it to not go the system tray when OE is opened.

Babe Ruth
22-07-2002, 10:29 PM
Try just renaming the Messenger executable.

e.g. change msmsgs.exe to something like NOSUCH_msmsgs.exe
In WinXP the executable should be in:

%SystemDrive%\Program Files\Messenger

where %SystemDrive% is C: or D: or ....

vk_dre
22-07-2002, 11:02 PM
try installing msn plus, it has features which give u more control over msn messenger. it's an extention to messenger. might be of some significance? + it is not an official product it is legal but is not supproted by ms.

cheers,
v.K--------- :D

Naraku Kasai
22-07-2002, 11:05 PM
It's somewhere in the settings..I just can't be bothered looking right now sorry, I had a long day. MSN does have an option for stopping it from opening when windows starts..but I think on outlook has the option to stop it loading how you said.

Jester
22-07-2002, 11:22 PM
Hi

1.

In messenger, click on Tools / Options / Preferences.

Remove the ticks from:

- Run this program when windows starts
- Allow this program to run in the background

Click OK

2.

In Outlook Express, click on Tools / Options / General tab.

Remove tick from:

- Automatically log onto msn messenger

Click OK

Click View / Layout

Remove tick from:

- Contacts

Click OK.

3.

Further ... If you don't want messenger to start when you Boot up your PC, and the above steps don't stop that, and you are using Win98.

- Click Start / Run
- Type msconfig
- Press enter

Click the StartUp tab, and remove ticks from

- MSMSGS
- LoadQM

Click OK and re-boot your PC.

Hopefully, all fixed.

J. :D