PDA

View Full Version : A rogue URL in the background of my Address Bar



Brian
15-07-2002, 12:32 PM
Hi everybody!

I was wondering if someone smarter than I can help me out...

There is a rogue URL hiding in my computer...it pops up in the "Drop Down Box" of my Address Bar whenever I type in a URL that begins with the letters "to".

I have deleted my Temporary Internet Folder and my History Folder..but this URL is still on my system...

Does any one have any ideas on how to get rid of this uninvited guest?

I thank-you all in advance for your help!

Thanx,
Brian

Vince
15-07-2002, 12:50 PM
It could be that you have some spy ware on your computer. Ie a program (like 'Gator' and certain versions or 'Real Player')that sends information about you to someones server! You can download the free program "Ad-aware from the web; it will search your system for such programs and delete them for you. Ad-aware is highly recommended; and not just by me.

Graham L
15-07-2002, 04:35 PM
or is this the "auto-completion feature" of the browser ? ...

godfather
15-07-2002, 04:42 PM
Have you looked at:

Tools-internet Options-General-Clear History.

That clears the autocomplete list.

Brian
16-07-2002, 12:29 PM
Hi all!

I've tried evrything that was suggested to me via the replies posted to my query but, alas, still no joy...:-(

Any other ideas?

Once again thanks in advance for your help!

Thanx,
Brian

Capt Jimbo
16-07-2002, 02:55 PM
What's the URL?

Jester
16-07-2002, 03:11 PM
What about this:

Start/Settings/Taskbar & Start menu

Click the Start Menu Programs tab

Click the Clear Documents button

?

J.
:D

Susan B
16-07-2002, 09:40 PM
In the FAQ section (click the FAQ button on the top right of this page to get there) I have posted some things to try to get rid of unwanted home pages. There may be something in there that will work for you.

It's in FAQ 8B.

It would be good to know if anything worked for you or not.

mark c
18-07-2002, 02:18 PM
> Have you looked at:
>
> Tools-internet Options-General-Clear History.
>
> That clears the autocomplete list.

Known bug with win98 is that this doesn't always work. Happened to me and I just kept deleting it manually until it finally went away.