PDA

View Full Version : Problems viewing www.nzpca.org/ponyclub/



4peterg
14-07-2002, 08:19 PM
Hi,
I've a problem viewing the title page of this website.
4 segments of the screen, top, left, middle right, & lower do not display.
The left contains menus, & the others assorted graphics. All I get is the logo in the top left corners.
My problem is almost unique to this site on my pc, as hardly any other webpages on other sites are affected similarly.

fergie
14-07-2002, 08:25 PM
Hi,
First time it didn't work for me as well, but after i refreshed it, it worked fine.
Try pressing <CTRL> & <F5>.
Also, I think that they are Java applets, u may have Java disabled in your Internet settings.
Hope this helps

bmason
14-07-2002, 08:31 PM
If you don't have the jave plugin you can get the latest version at: http://java.sun.com/getjava/download.html

tweak\'e
14-07-2002, 08:42 PM
what browser do you use (version please)?

a bad internet connection could also cause the page not to display properly.

also check any add blocking and firewalls.

tweak\'e
14-07-2002, 08:57 PM
add to that opera will not display those side bits as well. proberly no check command and MS java. it dosn't seem to be activeX but just will not download those bits off the site properly.

4peterg
15-07-2002, 07:29 AM
I tried this without success

4peterg
15-07-2002, 07:32 AM
Internet explorer 5.5
I've tried other suggestions, without success, but still to recheck the latest java.

sal 
15-07-2002, 11:23 AM
ummm, everything fine on this end, the computer im using at the mo is ie5.0, and everythings coming up, mid that im at a cafe, so im not too sure bout my home computer, is most proberbly the java plugins though, quite a flash site, mmm ( not FLASH flash)

grtz sal.

tweak\'e
15-07-2002, 12:05 PM
first thing first run windows updates.

2nd send email to the webmaster of that site asking why it dosn't work.

4peterg
16-07-2002, 05:44 PM
Problem solved. Clearly I had a problem with my java script. The new software works just fine