PDA

View Full Version : Jetstream lags worse than dial-up?



Arlonian
13-07-2002, 03:06 PM
Hi, I've been playing a lot of starcraft-broodwar lately, and I've noticed something very odd. I have jet-stream, yet my friends who have dial-up connections, and computers with half the ram/cpu speed/gfx capabilities of the beast under my desk lag LESS than me. In a 1/1 game, the lag is hardly noticable, but add an extra person and it's unplayable.

When downloading, I have clocked speeds of over 100kbit/s from local servers.

Surely there is something I can do to remedy this situation?

Oh - and the default channel on battle.net seems to be the USA one. Perhaps this has something to do with it?

I don't lag at all on counterstrike, but my usage meter seems to double after every time I play it :-/

ntddevsys
13-07-2002, 03:14 PM
Read Broadband Man in one of the old PC Worlds or try Walker Wireless. Even better wait for telstra clear cable that really good so i use it

NTDDEVSYS

boom23
13-07-2002, 03:36 PM
Hum, sounds like you lag because of your friend. If you are connected to, or playing with a laggy person or host, you will lag with them. If you create a game and a laggy person joins you game, you'll be laggy as well.

Cheats also create lag. If everyone in you game is low ping, and the game lags it could be someone is using the cheats.

Why don't you join a host who has low ping (1 or 2 green tabs) and see if you still lag. I play broodwar too and i'm on cable modem. my icq is 28214960, give me a message if you want a game and see if you still lag.

Greg S
13-07-2002, 03:45 PM
Hi. You should be getting way better download speeds than that. To test, log on using username.xadsl@jetstreamgames.co.nz as your username and use your usual password, then go to www.jetstreamgames.co.nz/speed. You can do a direct-to-server test there - but remember that this test will show speeds under ideal conditions direct to the server, and will always be better than downloads from elsewhere. I suggest you double check your modem settings - maybe subscribe to the NZ adsl mailing list and post a query there, at:

http://www.unixathome.org/adsl/

Arlonian
13-07-2002, 03:54 PM
I was getting speeds of slightly over six hundred on that test.

On US East server at battle.net, I ping at 256 ms on average.

My friends have played w/out me with no lag.

I don't seem to lag on CS.

Does this make any sense to anyone?

-=JM=-
13-07-2002, 07:49 PM
The reason for the lag will be because of the large ping.

What servers do you use for CS. They may be located in NZ so will have a lower ping.