PDA

View Full Version : The Network Card that will not install



PeebZ
11-07-2002, 07:37 PM
Evening all !!

I have a 3Com c905B-combo network card that refuses to install under WinXP.

Upon boot up I am asked to usual, use generic drivers or search for better.
Trying either option both result in an error 'Data is invalid' and the install does not countinue.
I have had a look from the bios configuartion IRQ 9 seems to be reserved for the network card, and Im pretty sure this IRQ is used by the graphics card. - Can this be the problem ??

I have also tryed the NIC in another slot but alas same problem occours.

Any help Please

Jess

Heather P
11-07-2002, 08:13 PM
Don't know the card or it's age BUT

1. older cards are not plug and play - you need to set jumpers on them and the manual to work out the settings

2. if it is plug and play have you got your settings set to Automatic?

(Win 98: Start; Settings; Control Panel; System; System Properties; Network Adaptors; Click on the card; Properties; Resources; Tick Use Automatic Settings)

tweak\'e
11-07-2002, 08:40 PM
old card all right.

if i under stand it right, you will need to set the bios to auto assign irq. i would check first if you can actually get XP drivers for that card.

PeebZ
11-07-2002, 09:27 PM
Old, but still one of the best around ;-)

Yes from my reading of the card it is indeed supported under Winxp by either generic or with the 3com drivers (im trying with ver 5.1).

Really should have added this in before, I have another machine on XP with the same network card doing the business.

The Data invalid mesage appears when the copy of files is occouring during the install..

Will check out how to set the IRQ's in bios and try and move away from 9.

Jess

PeebZ
13-07-2002, 02:28 PM
For any one else who encounters this error..

For more information check out this link

http://www.theinquirer.net/?article=2563

and for the potential fix check out this one

http://www.theinquirer.net/?article=2567

Off to go try this out !!

Jess

Dolby Digital
13-07-2002, 08:31 PM
Got it going yet??

I have had the odd problem installing pci network cards (I still have the odd isa one). Once it wasn't until I tried the 3rd pci slot that win95 finally found it :-\ Most (all?) my NIC use irq 11.

Cheers
Phil

PeebZ
14-07-2002, 11:14 PM
Phil,

It has worked a treat.
Problem with the reg, how would have thought !!