PDA

View Full Version : 24 hrs-zero response?HELP - XP & modem



Mike Gibson
08-07-2002, 11:22 PM
External 56 fax modem works fine on Win 98 but XP identifies the modem and chipset with P&P (lights flash during P&P) but diagnostics reports the modem is not there. I have forced XP to load the 3Com XP driver, but with no success. PS - This is a real problem not an excuse for a chat!

tweak\'e
08-07-2002, 11:39 PM
have you got a model number of the modem and make/model number of the motherboard. i don't use XP myself but can have a search when i get a mo.

Graham L
09-07-2002, 03:10 PM
"24 hrs-zero response?" . Sorry Mike, but all you can realistically expect here is:
(1) accurate fixes :D, from someone who has had, and managed to cure, the exact problem , or
(2) reasonable suggestions :-), from someone who has had, and cured, a similar problem, or
(3) Sympathy from someone who has had the exact (or similar) problem and has not found a solution, or
(4) wild guesses based on total ignorance :-(, or
(5) silence -- which is probably preferable to (4);-).

There is a lot of hardware around which does not work with the most modern OSs. Sometimes the manufacturer's driver does not work: all they had to work on MS's description of how MS hoped the new OS would work. :-(

tech_mister
10-07-2002, 01:21 AM
Go to add&remove hardware in control panel,the hardware wizard will
come up ,go next,Xp will search for your new hardware if it does not find it,select ,yes I already have it installed and press next,go right to the bottom of the list and select ,add a new hardware device,press next,then select install hardware manually and press next.
Next select modems and press next, this screen will ask you if you want
windows to detect automatically or not,try auto first,make sure the modem is turned on,if it does not find it ,XP will ask you to select a modem.select standard 56k modem.
If it is a serial external modem ,a standard driver should work ok.
If it is a USB modem, it maybe a win modem,which will need 3coms
driver