PDA

View Full Version : Favorites List Won't Slide Away



Craig Stewart
29-06-2002, 09:17 AM
...as the subject line says, it won't slide off to the left any more and hide itself (when on full screen) like it used to. Using Win xp and IE6. I'm sure there is a simple setting somewhere but can't find it.

J ZEP
29-06-2002, 11:42 PM
> it won't slide off to
> the left any more and hide itself (when on full
> screen) like it used to.

Hi Craig, could you clarify the above - when you say slide off to the left and hide itself - so you mean when you click on Favourites and the list comes up on the left and you have the: x to close it? Do you no longer get the Favourites on the left when you click Fav's ? Is that what you mean? Could you give a few more details, thanks! And i may be able to help.

Craig Stewart
30-06-2002, 08:02 AM
In WinME (before I upgraded to WinXP) when I was using IE6 the Favorites list used to 'slide' (or Auto Hide itself) in and out of the left side of the screen. But this only worked if you were in full screen mode. If you wanted to see the list, all you had to do was move the cursor to the left side of the screen and the list would slide back out so that you could see it. This now not working in our WinXP (and I miss it so dearly).

Not a major - but it was a convenient thing in ME.

J ZEP
30-06-2002, 12:01 PM
:-( Unfortunately Craig it sounds like a feature you have lost with the upgrade to XP- its never done it for me on xp and i just had a fiddle - but i am always open to being proven wrong - actually sounds like a good option - the only other way you could do it kind of like that is use
<--> with your cursor in your Fav's and get it as small as possible on that side then pull it back out with the cursor when you want to see it full again! :-( Sorry i can't be of more assistance but hope that gives you a work around. :^O thing is if you go into full screen like you said, it does give you the auto hide option - but it doesn't seem to do what you said!

cadifan
30-06-2002, 12:08 PM
Next to the X there is a picture of a little drawing pin, click on that if it's in a white window which means that the pin is holding the window open so it won't slide.

J ZEP
30-06-2002, 02:34 PM
so thats how its done eh Cadifan - goodone - i tried clicking on that pin but it didn't seem to change anything - can't wait to give it another go when i get back on the xp computer now!! - It said auto-hide when clicked if i remember right. So should it disappear then if i hold the cursor over it, it will appear again (meaning Favourites)? Craig will be :-) to get that option back!!

Craig Stewart
02-07-2002, 07:24 AM
Thanks J Zep, but I have now found the answer - and feel rather dumb. It was just a matter of clicking the 'thumbtack' button on the top of the menu to unlock the slide. I'm not a total novice but I just didn't see it.

Susan B
02-07-2002, 09:10 AM
Is that a feature of IE 6 or is it to do with Win XP?

Sounds like a handy thing to have but I've got IE 5.5 and it won't do that. :-(

cadifan
02-07-2002, 10:04 AM
> Is that a feature of IE 6 or is it to do with Win
> XP?
>
> Sounds like a handy thing to have but I've got IE 5.5
> and it won't do that.

That's a feature of IE any version, must be in FULL SCREEN mode for slide-away function.

Susan B
02-07-2002, 12:09 PM
OK, so I put the window in full screen mode and clicked on the Favorites button on the toolbar to have the favorites displayed on the left.

Now, all I can see is a X to close that window, no drawing pin. :-(

What am I missing here?

cadifan
02-07-2002, 12:29 PM
Hmmm. I'm pretty sure the option was (is) on the earlier versions (IE).
Relying on failing memory here.
Wonder if anyone using older Win & IE will check it out as I'm curious now.
Did it or didn't it? Bloody memory! ?:|