PDA

View Full Version : Two Impossible-to-fix Problems



cheqmaster
25-06-2002, 10:11 PM
1. No matter what I try, I can not get my Windows explorer to display thumbnails of jpgs or bmps. It used to but then one day it just didn't! I have triple checked all the settings, I'm wondering if some other program I've installed is interferring with it?? The funny thing is, it displays gifs just fine!

2. I want to run Windows Scandisk, but it can't ever finish checking the folders, I have even left it all night with no success! I am completely stumped with this one. It keeps restarting and it tells me that this is because windows or some other app is writing to the Hard drive. It suggests that closing down some of the backround programs could help. I then systematically closed each of the backround programs, one by one, until there were no backround programs at all! Still no joy.

These two problems may be unrelated, I am running Windows Me. I have tried everything and have nothing. I defy anyone to fix these problems! If you can help I will humbly swear allegience to you as the Ultimate Computer Genius of this Age.

nzporscheboy
25-06-2002, 10:18 PM
Try starting in safe mode then running scandisk...... to you others out there isn't it possible to actually close explorer and have just scandisk running?

Brendon

SneakyFace14
25-06-2002, 11:07 PM
Try turning off your screensaver and virus protection software, those two are usually the two biggys for me if i have problems with that. As for the other problem i feel that you must of turned that particular feature off somehow i will have to sit on that one for a while. (sorry)

Susan B
25-06-2002, 11:28 PM
The program running in the background will probably be a disk indexing feature. It's called Find Fast or Fast Find and you can disable it from the Control Panel.

For the picture thumbnail problem you might find something useful here:

http://www.aumha.org/a/broadz.htm

Courtesy of Terry Porritt.

tweak\'e
25-06-2002, 11:49 PM
do the scandisk and defrag in safe mode or use a third party program like nortons speeddisk and disk doctor. note- one thing most defrag programs can throw a hissy fit at is if the swapfile keeps changing. its a good idea to put in a decent size minimum swapfile size so it dosn't resize all the time.

thumbnails- see http://pressf1.co.nz/thread.jsp?forum=1&thread=21459#56242

TeMata
25-06-2002, 11:57 PM
Have you tried system restore??
Just a thought

kiwibeat
26-06-2002, 02:51 AM
try using ACDSee its far better

Peter H
26-06-2002, 10:38 AM
You will have to dis-able system restore to defrag. Bye

cheqmaster
26-06-2002, 07:20 PM
Wow thanks for all the great advice! Here's what I ve found...

I ran Scandisk from safemode (duh why didn't I think of that!) and it went right through. Didn't find any errors. Then I tried running it from normal mode, again without success. Hmm

I checked out http://www.aumha.org/a/broadz.htm and that tipped me off. I am running IE6, I went to Add/Remove Programs, IE6, clicked repair,restarted and presto, all my thumbnails are back! :)

Im not very sure who the title of Ultimate Computer Genius of the World should go to exactly, so how about you all share it. Ty for all the help!