PDA

View Full Version : Login. Bruce Buckman



Poppa John
24-06-2002, 09:16 PM
To Bruce Buckman. As you can see I made it. I went into "cookies" as you suggested & set it to Low on my XP Tin Box. Thanks. (I hope!) Poppa John
I was previously John M.

Poppa John
24-06-2002, 09:25 PM
PS Anybody. Can I now set my cookies seting back to High from LOw. Also turn my Adaware & Sygate Firewall back on? Or do I have to turn them off every time I wish to access F1> Newbie Poppa John (John M)
PPS The excitement has just made my Angina Ping a little, but worth it to get back IN!!! Thanks All.
PPPS How do I get the Emoticons to work? Yippee PJ

Susan B
24-06-2002, 10:16 PM
Hiya Poppa, glad you made it through the door!

I'm not using IE 6 so I don't know exactly how the cookie settings work but I'm guessing that if you return to the High setting you'll get locked out of posting on Press F1. You can still browse though. I would think that you would be able to set it to allow Press F1 cookies whilst on High - hopefully someone else may be able to advise you on that.

AdAware has nothing to do with Press F1 so you can keep running that.

As far as Firewalls are concerned, I can set Outpost to allow Press F1 cookies and let me in so you'll need to have a good look somewhere under the Settings in Sygate.

Once you've got your settings right you should be able to have your cookie and firewall programs running as usual.

For the icons, click on the Emoticons at the top of the reply box and copy the symbols for the icon you want to use. For example for a smiley type : - ) with no spaces in between. :-)

Babe Ruth
24-06-2002, 10:43 PM
Hi Poppa John,

For IE6

For the cookies Click the Privacy Slider bar and leave it at the 2nd/3rd highest level. (Whichever you personaly like - I use 2nd highest)

Now on the same window under Web Sites click on the EDIT option and in the Per Site Privacy Actions
in the Address of Web Site: box type in pressf1.co.nz and click the ALLOW button and click OK and OK.

That's what I use and have no problems with the PRESSF1 site.

Cheers, Babe.

Poppa John
25-06-2002, 01:58 PM
Susan & Babe, I think that is all sorted now. Thankyou. Re the Emoticons. Susan can you run that thro again in little words? I tried it & still can't get it!! Make allowances, I am only a Male !!!!!!! Poppa John

Susan B
25-06-2002, 03:28 PM
Emoticons:

In the Reply window click on Emoticons. Another window will open showing a table with the icons in it.

Choose which icon you want to use, for example Happy (also known as a smiley). The keys you use to get this icon are hypen - colon : and right bracket )

Type those symbols together without spaces between like this:

: - )

That will give you the Happy icon :-)

Another way to do it is by using your mouse and highlight (hold down the left mouse button and drag over the symbols) the symbols in that pop-up Emoticon window, press Ctl+C to copy, put your mouse curson in the Reply window box and press Ctl+V to paste.

Try that and see you if prefer it to hunting around for the symbol keys on your keyboard.

*Sparky*
25-06-2002, 09:02 PM
Hi ya Poppa John,

Or you can highlight the required symbol, ie. : ), and then copy and paste.

Might make the job a bit easier.
Cheers.

*Sparky*
25-06-2002, 09:06 PM
Oops.

Sorry Susan B. :8}

In my haste, I didn't read your reply thoroughly and told Poppa John the same thing.

To make up, I'll give you a foot rub in the lounge later.

:D

Susan B
25-06-2002, 09:22 PM
> To make up, I'll give you a foot rub in the lounge
> later.

You're on! Not sure if it will be "later" today or "later" tomorrow, but make sure you're waiting! :D

Poppa John
25-06-2002, 10:40 PM
To Sparky & Susan. knock it off you guys, I am an "EX" & live alone, I'm All jealous!!!. Poppa John
I was a Sparky when I was allowed to work P J

Susan B
26-06-2002, 10:16 AM
Poppa, just thought I'd let you know that I decided against accepting the "foot rub" which wasn't.

Suffice to say that it was a rather unpleasant experience and I will be less naive in future.

At least I know who my friends are now. And who aren't.

Poppa John
26-06-2002, 11:47 AM
Susan. Don't think I understand that, anyway let it go eh? Poppa john

mark c
26-06-2002, 12:40 PM
> Emoticons:
>
> Susan B You are so good.

Murray P
26-06-2002, 07:40 PM
Hi Susan

Umm, how do you set Outposts cookie plugin to accept or reject individual sites cookies? I've been trying to set Outpost to react differently to sites but haven't managed to do so. I can only block specific sites or ad strings.

Cheers

Murray P

Susan B
26-06-2002, 09:09 PM
Hi Murray,

To set individual websites' cookies go to Options|Plug-ins Setup|Active Content|Settings.

Click on Web Pages|Add and type in the address of the site that you wish to enable cookies, etc. If you are already at the site, or have been to the site recently the drop-down box will probably already contain the address, so have a look in there.

Once you've got the address in, enable the radio buttons for the settings you require in the right-hand window. Then you just OK your way out.

That is the limit on what you can do and I'm not sure if that is what you are after, but the trick is getting the address right and sometimes takes a bit of experimenting. It has been successful for me.

Murray P
26-06-2002, 09:57 PM
Thanks Susan

Had overlooked the add/remove buttons in settings, thats exactly what I'm looking for (how did I miss it??).

BTW. Its quicker to right click the active content plugin in the left hand tree pane and go via properties.

Ta

Murray P