PDA

View Full Version : Users



Term_X
22-06-2002, 07:35 PM
okay my kid bro has put up a user thing on the pc..obviously something hes seen at school, so when windows loads up...it asks for a username and password..usually there isnt one..but hes gone and made up a log in user..so i just hit cancel to go ahead..but what do i do to stop it asking for a user and password when windows loads up??

help much appresh

NathanTheKind
22-06-2002, 07:43 PM
Something I always found to work well.

Yell at your brother and tell him to fix it.

Well It worked sometimes. :)

Heather P
22-06-2002, 07:46 PM
You didn't say what OS. For Windows 98 it is the network settings.
Start; Settings; Control Panel; Network; Change "Primary Network Logon" to Windows Logon.

Escaping the logon in Win 95 or 98 works EXCEPT in the following circumstance - when you have 2 or more computers networked together AND access to resources requires a name and password.

Term_X
22-06-2002, 08:13 PM
sorry Nathan..cant yell at him..hes gone home the lil bugger!

thanks heather i tried that what u said..under the normal log in and under the user he created..and the user/password prompt still shows up when windows loads up...and yeps ive got windows 98 SE,with just one pc no resources are password protected or whatever..hmmmmm

help help helppppp

Terry Porritt
22-06-2002, 08:19 PM
Try going into Users from Control Panel, and delete the user profile your young wiz-kid set up.

Cheers

Term_X
22-06-2002, 08:25 PM
gday, ummm you can only add users with the "users"option in control panel..u cant delete users...

Terry Porritt
22-06-2002, 08:59 PM
OK, then presumably he didnt make a new profile.
Try going into Passwords from Control Panel, Change Passwords-Change Windows Password, and leave a blank in the new password box (I'm assuming you know the old password). Then confirm the blank password.

If that doesnt work, try logoff from the Start button, re-boot, and if you are invited to logon with a new name and password , enter a name but NO password and click ok, then confirm the null password with ok.

If logoff isnt there you can enable it in Tweakui with the IE tab and check allow logoff.

I had just the reverse of this problem a few days ago, but was trying to GET a logon box back.

Term_X
22-06-2002, 10:00 PM
thanks Terry u da man, did that change password thing back to nothing, did a reboot and no more user/password prompt

thanks!!