PDA

View Full Version : Virtual Memory minumum to Low



J ZEP
21-06-2002, 02:34 PM
:) to be here but :-( cause i have a prob. Last night my partner was playing a game and went into a new mission and got the "Windows Virtual Memory Minimum to Low" message. I did a F1 search and found some info but alot of the postings had not been confirmed as working.
Anyway the V.M was set to 384mb so i changed it to 768mb ? Was this what i should have done? - i have no experience in the virtual mem area yet! I also got rid of some excess programs - will that help? I am using win XP - any help or advice on what the settings work well at would be appreciated! Thanks in advance!

mikebartnz
21-06-2002, 07:03 PM
You don't mention how much conventional memory you have . Were you getting low on hard disk space. I usually reckon that if you need more than 300MB of virtual memory you actually need more conventional memory because virtual memory is so slow.

J ZEP
21-06-2002, 08:02 PM
Mike i have 7.64 GB free on the hard disc if thats what you mean - My system is win XP have 256 MB Ram, and the hard disc is 20gig i think - is that any help ? As i said a posting came up from Sam M who's a regular here and its now a page over and sounded very similar to this but nobody replied till about the time i posted this ? Surely still having 7.64 GB free isn't low is it? Could it have anything to do with the high spec games my other half is playing as thats where the prob arose last night?
Thanks for your help.

wuppo
21-06-2002, 10:19 PM
Perhaps the word 'minimum' is important here. What is the 'initial' VM size you have set. It should be at least equal to the value 'Recommended' under the 'Total paging size for all drives' area on the VM tab.

mikebartnz
21-06-2002, 10:23 PM
I'm not too familiar with XP but more often than not you are better off letting windows handle virtual memory. Hard disk space would not have been the problem but it could pay to do a defrag.
The game could be a memory hog but I don't play a lot of games so haven't kept up with the play there.

tech_mister
21-06-2002, 10:25 PM
You may need more than 384m of virtual ram especially if you have a lot of programs running .
When you play hi-spec games you should first shut down any progs you don,t need,the game will run faster if it can use real ram.
Some of these new games need lots of ram.

Probably the best setting,or safest at least is to select system managed
size.

J ZEP
21-06-2002, 11:41 PM
Thanks all - Wuppo yep its actually over whereas before it was the same, so sounds like i got that right, and mike i do think these games hog the memory up, and tech_mister i have upped it to 768 so that should do it hopefully and yes i always make sure he has no other programs running when he is playing games - so maybe i didn't need any of your expertise at all - maybe I have got it right this time ( touch wood). Thanks to all and as you said the settings i have used are pretty much as suggested by the system - But now i am thinking from what tech_mister said should i try changing to System Managed Size? When i got it from the shop it was at customise as i found it last night? So you think i should change it to system manage now? Thanks to all the help is always much appreciated!!!

J ZEP
23-06-2002, 08:55 PM
>>2I'm not too familiar with XP but more often than not you are better off letting windows handle virtual memory. Hard disk space would not have been the problem but it could pay to do a defrag.

Hi mike - tried changing the settings and then changed it to let windows handle the settings as you suggested - no go - this problem only arises when my partner tries to "Resume a saved Mission", i however overlooked your suggestion on degfrag and i haven't done one in a while - so today i managed to get hold of the Help tech who advised this too (DEFRAG), so i will try that later on, (when i get the computer back as it will allow the other half to play a "New Mission"), which i feel is a bit strange, i would have thought if the vm was too low even a new mission in the game would be no go! Fingers crossed and thanks for the help!
;-)