PDA

View Full Version : Interesting IE6 problem



16-06-2002, 04:41 PM
Hi all,

Just resolved a problem with IE6 that had me stumped for a while. For some time I have not been able to easily download programs, even from CD's via IE6. I first noticed it when browsing the PCWorld CD a couple of months ago. I would click on a link and the browser would just come up with a broken link icon. Strange, I thought, must be a duff CD. But it's being doing it with another couple of CD's since so I was puzzled. Then I had trouble downloading from the internet with Download Accelerator as well. So I decided to uninstall DAP. Then I couldn't get any programs to download at all Things were getting worse!

Anyway, long story short:
Reinstalled IE6 (problem still persisted)
Uninstalled IE6 (went back to IE5)
Tried downloading from CD (still had problem but very interestingly clicking on a link for an .exe file had it trying to open it with QuickTime media player! Very strange... ?)
Uninstalled QuickTime...
Then problem changed to ActiveX problem! (Aha! I thought!) Clicking on a .exe file from IE6 just brought up the little ActiveX icon at the top left of the page)
Deleted all ActiveX components in the c:\Windows\Downloaded Program Files folder (including one which definitely seemed to be broken )
Hey Presto! After yet another restart, the problem was resolved. (Whew! ... I thought I was headed for yet another reinstall of Windows98SE which I have reinstalled less than 6 months ago).

Since reinstalled IE6 and OE6 and everything so far is back to normal. I will probably reinstall DAP again as I really like the resume feature for larger downloads.

Cheers,
Rod.