PDA

View Full Version : BlackIce users read this!



14-06-2002, 01:00 PM
BlackICE version 3.1 EAL has been found to not properly reactivate itself after coming out of suspend mode on laptops, thus leaving the
system unprotected.

This vulnerability has been confirmed and corrected in version 3.1 EBH,available from the vendor.

Source: VulnWatch
http://archives.neohapsis.com/archives/vulnwatch/2002-q2/0090.html