PDA

View Full Version : spool32 has caused an error



13-06-2002, 02:08 PM
spool32 has caused an error in LXAEPPRT.dllSpool32 will now close

I am getting that error message like 4-5 times a day now, I reinstalled Windows ME to see if there was some system file that was corrupted or something, but the damn error came up during the reinstall!!

Help please

13-06-2002, 02:29 PM
Do you have a Lexmark printer?

Maybe download and install latest drivers for it.

13-06-2002, 02:32 PM
Well to be sure flying_green_leprachaun have you not tried the Lexmark support site for updated drivers or similar. Look at the following for any help and also the MS KnowledgeBase site.

Lexmark: <http://www.lexmark.com/US/products/products_supplies/1,4505,fDE=,00.html>

KnowledgeBase:
http://support.microsoft.com/

Cheers, Babe.

13-06-2002, 05:33 PM
well bugger me, my flatmate has one, when we get our PC's networked my machine must have loaded the drivers... ok so when I am not networked <we dont leave them linked coz we both have seperate High speed connections, he is Paradise Jetstart, I am walker wireless> how do I stop this crap? I disabled lexxmarkprintray in startup.. but it is still happening... there is no reference to it in teh printer folder in control panel, what else can I try?

13-06-2002, 05:34 PM
well bugger me, my flatmate has one, when we get our PC's networked my machine must have loaded the drivers... ok so when I am not networked <we dont leave them linked coz we both have seperate High speed connections, he is Paradise Jetstart, I am walker wireless> how do I stop this crap? I disabled lexxmarkprintray in startup.. but it is still happening... there is no reference to it in teh printer folder in control panel, what else can I try?