PDA

View Full Version : Cannot display page



08-06-2002, 11:42 PM
A few weeks ago I saw people discussing this.
I got the same problem around then also.
I had installed VirusScan 6.02
on a Win98SE machine with no problems and internet access worked fine.
I then installed it on a WinMe
piece and my access disappeared. Uninstalling the McAfee firewall part of the program cured everything, so I now run VirusScan for checking files and Zone Alarm as a firewall.
Has anyone else noticed this behaviour?

10-06-2002, 12:17 AM
Rod,

Installed VirusScan 6 just last week on W98SE. Had all sorts of issues.

The firewall function I had to turn off because it blocked everything. It is not very user friendly to configure.

With all my probs I finally uninstalled the whole package. On checking the McAfee support site it was suggested that I installed with no TSRs (programs that load up in the background). There are two ways of doing this:

1. install under safe mode (harder to get CD-ROM support though)
2. do a prompted load and don't start all the programs (press F8 when starting your computer)

On this second chance I didn't install the firewall at all. VirusScan works perfectly now.

Goto the McAfee support page - its quite good.

Bill

10-06-2002, 12:17 PM
Thanks Bill,

Glad that its not only me that had the problem, although as I noted it installed OK on Win98SE.

I'm happy now with the VirusScan file checker alongside ZoneAlarm firewall on WinMe.

I think the firewall problem was in the installation process, as at one stage it said a file was not found and gave the option to cancel installation or ignore. I ignored!! Obviously that was not a wise move.

Rod