PDA

View Full Version : Windows Messenger and XP, to send files turn off firewall????



04-06-2002, 07:42 PM
I don't have XP, so can't test this. Has been sent in by an iMag reader and I wanted to run it past you lot before I let it through. Have to say sounds dodgy turning off the firewall.
Like to hear what you think.
robo.

Using Windows XP and having trouble trying to send files
using Windows Messenger?
Answer is to turn off the internet connection firewall that comes with Windows XP. I had been having trouble trying to send files over Messenger, and when I turned it off, I was able to send them again. To turn off the firewall in Windows XP, go to the Control Panel, then to Network Connections. Now right-click your internet connection and select the Advanced tab. Uncheck the box that enables the internet connection firewall.

Thanks

04-06-2002, 08:02 PM
Cant speak for a dial up connection..........

But I couldnt send files using ADSL, had to set up a pinhole with my router to allow it. I had the firewall with XP disabled so that wasnt the problem.

04-06-2002, 08:41 PM
does this apply to WXP Outlook Express as well? I am not receiving E-mails, even ones I send to myself! I am using the MS firewall Also the
the ZA one. I have disabled the ZA & am using the MS firewall only to no avail. Any advice anybody, Thanks
John M

04-06-2002, 09:25 PM
Hey Robo,
This email was sent in by me, I was having troubles trying to send files over msn messenger and after disabling the fire wall in XP I was able to send files without any troubles. Although I did have to sign out then sign back in to messenger after i had turned off the firewall.

Note: I only turned the firewall off to send the file i wanted after this i enabled the firewall again.

Regards
Sam

04-06-2002, 10:17 PM
Looks like there are heaps of ways it will not work - but workarounds are available:
http://www.microsoft.com/WindowsXP/pro/techinfo/deployment/natfw/fwwinmes.asp#fwwinmes

05-06-2002, 12:20 AM
Looks like Sam beat me to my answer, I was looking forward to seeming smart too..

06-06-2002, 12:01 AM
Taz,

What's your router and what were the settings for the pinhole. I have turned off the firewall even disabled the autoload it does in services.

I use another firewall so I don't worry about XP's builtin one.

Thanks KK