PDA

View Full Version : WXP Windows Explorer folder default



02-06-2002, 01:14 PM
I would like to have Explorer open at My Documents rather than at C:\.
My Documents and its folders are what I use most often.

02-06-2002, 01:50 PM
David,

To force explorer to open a default folder modify the shortcut as follows:

C:\Windows\Explorer.exe /n,/e, C:\My Documents

03-06-2002, 01:25 PM
Tristran, thanks for replying. However when I try your suggestion I get:'The path C:\My Documents does not exist or is not a directory' This was what I got with my previous attempts. Any further suggestions welcome.

04-06-2002, 06:10 PM
Hi David - Don't know if this will help - but i use xp and the path to my documents is:
C:\Documents and Settings\Owner\My Documents

Might be how to set the path to it?

HTH

04-06-2002, 07:21 PM
Thanks Zep. This sounds likely. I will try it tomorrow. David