PDA

View Full Version : Wix XP Shutdown (or not)



27-05-2002, 08:35 AM
Since upgrading to windows XP my computer will no longer shut down or restart, it just gets to the 'Windows is shutting down' screen and stays there. I have looked at the articles in Microsoft's support page but none of their 'answers' seems to match my problem. This was not an issue with Windows 98, only since upgrading.

I use: a PIII 500, chaintech 6ata2 motherboard, generic 56k modem, generic etherlink card, 32meg nVidia Riva TNT2 video card and Avermedia Video capture card. I had no major driver hassels in upgrading and I have tried removing everything but the video card to see if that would help.

Any suggestions?

27-05-2002, 10:01 AM
I can't help your problem, but I too have a similar problem, but rather my computer turns itself on! For no reason, no particular time and I have no ideas why.. I run AMD 2100+, Geforce 4 mx 440 win XP home, 56k modem, 60gig HD and an asus mother board, I can't think which one right now, it's 1.67 gHz though.

27-05-2002, 10:42 AM
Well I don't have a solution as such except to say that this has happened to me once or twice. I hear the harddrive turn off but the screen stays on...

It's only happened twice and the second time I just left it and eventually the screen (CPU and stuff) turned off as well.

I have heard that this does happen with XP and I can only assume that it will be fixed in a later update although I'm not sure. Of course it could be a setting thing and I could be totally off the mark :)

HTH though.

Callum

27-05-2002, 10:43 AM
Well I don't have a solution as such except to say that this has happened to me once or twice. I hear the harddrive turn off but the screen stays on...

It's only happened twice and the second time I just left it and eventually the screen (CPU and stuff) turned off as well.

I have heard that this does happen with XP and I can only assume that it will be fixed in a later update although I'm not sure. Of course it could be a setting thing and I could be totally off the mark :)

HTH though.

Callum

27-05-2002, 11:13 AM
Your problem may be because your APM settings are not enabled. To enable them, right click on my computer goto properties select hardware and click device mangager.

Click view and then on show hidden devices. You should see the NT ATM / Legacy Interface mode with a red cross on it. Double click it and on the screen that appears at the bottom choose enable from the drop down menu.

Your PC should now automatically switch off completely on shutdown.

Ian

27-05-2002, 02:36 PM
This is a known bug affecting some hardware configurations. MS plan to have this issue fixed with the release of XP SP1.

27-05-2002, 04:16 PM
Thankyou for your suggestion Ian, I followed your instructions but did not find the NT ATM / Legacy Interface item you described. I will have to wait for SP1 I expect.

Mark.