PDA

View Full Version : Windows automatically opens System 32



24-05-2002, 12:04 AM
Every time I start up Windows 2000, it boots up normally, but it automatically opens up the System 32 folder as the first thing I encounter, and I have to manually close it each time. How do I stop it doing this.

24-05-2002, 09:01 AM
It is probably something loading on startup that has been removed but the command to run it is still in the registry.

Have a look in regedit at this key:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Run

24-05-2002, 11:44 AM
In case the first post wasn't explicit enough, have a look at this site.

http://support.microsoft.com/default.aspx?scid=kb;EN-US;q170086

Dan