PDA

View Full Version : modem dialing up all on its own



20-05-2002, 06:10 PM
i am running windows xp and when ever i start it up my modem will dial up all on it's own.
dose anyone know how to syop this or is there anywhere i can see what is causing it to do this

20-05-2002, 06:32 PM
Untick 'Connect automatically' in the dialup box, otherwise, check what is causing the box to appear by looking at it's icon in the taskbar. If it is needed, then leave it, otherwise use MS Configuration editor to remove it.

20-05-2002, 06:33 PM
Untick 'Connect automatically' in the dialup box, otherwise, check what is causing the box to appear by looking at it's icon in the taskbar. If it is needed, then leave it, otherwise use MS Configuration editor to remove it.

20-05-2002, 06:39 PM
Check your start up programs that would like to access the net, and there will be options in there to or not to connect automatically.

Any new programs that want to register?

Recently installed any?

20-05-2002, 06:53 PM
Also if you have any peer to peer file sharring programs, eg. bearshare, limewire, morpheous, kazaa etc
check there options menu to make sure they dont start when you start windows.

20-05-2002, 09:23 PM
Go to Run; type in msconfig select the startup tab and untick anything that is related to connecting to the Internet. Also make sure connect Automaticly is unchecked.

:)

20-05-2002, 09:47 PM
im sure what nathan typed is exactly the same as what i did, but oh well, i suppose you get that

20-05-2002, 09:52 PM
To rectify this problem.
Go to ControlPanel/Networking Look at the menu Advanced/Dial Up Preferences. Uncheck 'Enable Autodial from Location'

21-05-2002, 08:50 AM
This should fix this problem in Win XP

Go to ControlPanel/Networking. Look at the menu Advanced/Dial Up Preferences.
Uncheck 'Enable Autodial from Location'