PDA

View Full Version : win XP, system restore



15-05-2002, 06:28 AM
I'm unable to do a system restore.
My comp/Properties/ System restore, produces the options to switch off /on system restore and the size slider, but neither of them work.I just get told to re-boot and try again.
If I go through accessories/system tools/system restore, I get a card saying 'can not protect this computer.Reboot and try again'
I have been through the knowledge base and I have re-registered the registry entries.But the callender has disappeared and the controls are ineffective.
Anyone got any ideas?
Jack.

15-05-2002, 05:02 PM
Hi Jack

I've found that System Restore needs quite a bit of hard drive space.

But even still this sounds pretty strange, you may need to do a repair.

Richard

21-05-2002, 07:44 PM
Hi Jack
Just thought I would share commiserations as I have a similar problem. System restore has been working well in the past but no longer. May or may not be related to my User Settings becoming corrupted.
System restores to a point previous failed so I switched it off to clear the past history. Unfortunately it will now no longer run - same unhelpful message as you. I did delve around and obtain an 'Error 145 - the directory is not empty' message so I assume the problem is that previous restore points are still lingering somewhere.
Let me know if you find solutions as I'm building up to biting the bullet and reinstalling XP.
regards
glen simblett

22-05-2002, 05:34 AM
I managed to fix it. I ran the XP disk and selected 'repair'. Looks loke I must have managed to delete or damage some part of the program.
Anyway it works again.
Cheers,
Jack