PDA

View Full Version : Speaker Volume default is Mute



24-06-1999, 01:29 AM
When I start up the default setting for the PC speakers is mute. I have to open the volume control panel to untick the mute button in the Wave box before I get sound. None of the other boxes are muted & I've checked all system settings related to sound I can find