PDA

View Full Version : W2K upgrade - modem speaker not muting



26-04-2002, 09:41 AM
Hi all, need some help with modem driver problems.

Friend of mine upgraded from Win98 to Win2K and several things stopped working, in particular his modem.

PC is a Macromedia (now gone under) and the modem is an unbranded internal PCI card with Rockwell/Conexant chip.

The problem doesnt seem to be a new one - I got hold of the Conexant HSF modem driver from their website and the modem works fine, but doesn't mute the speaker when a connection is made.

A large blob of blu-tack has been installed to make web surfing bearable!

I see a lot of other posts about the same subject, and the advice seems to be don't use the conexant drivers, use the manufacturers specific driver once you identify it.

Trouble is the conexant utility to identify the modem doesnt list the results I get back and there are no other clues like FCC ID no to help.

Hope someone might be able to use this info below to identify the actual modem type, or alternatively point me towards a generic modem driver which doesn't suffer the same problem (now getting very close to snipping the speaker wire!)

Cheers,

Neil.

********

The conexant listmodem app reports :

vendor ID = 127A
device ID = 2005
subvendor ID = 127A
subdevice ID = 2005
revision ID = 01
vendor name = ROCKWEL
device name = HSF_DATA/FAX/VOICE/SPEAKERPHONE
subvendor name = UNKNOWN
modem type = HSF
winxp inbuild support = NO


The chip has written on it:

RS/56/SP-PCI 11P1
R6793-21
9853 B71257.14
Mexico
and Rockwell logo.

The PCB has a legend etched on it :

9844 TEAN TI 94V-0

and a label :

S/N 9D204729
'Made in Taiwan'

The driver used under win98 was the 'Conexant Soft 56 modem' and worked fine.

28-04-2002, 11:12 AM
Hi,

Have you tried muting it this way?
Log on to Administrator account and go to: *Control Panel *Internet Options *Settings *Properties *Configure then uncheck 'Enable Modem Speaker'?

Also if this doesn't work then go to *Device Manager and then right click your 'Modem', 'Properties', click the 'Modem Tab'. Adjust the bar to off.

Hope this helps!!

29-04-2002, 02:04 PM
Yes, tried every possible config setting.

Finally got fed up with it and unsoldered the bleeper from the PCB at the weekend.

Guess if I ever get the specific drivers for the modem I can resolder it back in...